blob: dbb59178fafbe43a81d99981b657ce426dbee5bb [file] [log] [blame]
Patrick Venture6c901082018-04-13 13:41:52 -07001SUMMARY = "Quanta-Q71l IPMI to DBus Inventory mapping."
Patrick Venturebfe9b602017-05-09 10:04:13 -07002PR = "r1"
Brad Bishop74c51e92018-11-05 20:47:38 -08003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${QUANTABASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Patrick Venturebfe9b602017-05-09 10:04:13 -07005
6inherit native
Patrick Venturebfe9b602017-05-09 10:04:13 -07007inherit phosphor-ipmi-fru
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
Patrick Venturebfe9b602017-05-09 10:04:13 -070016 DEST=${D}${config_datadir}
17
18 install -d ${DEST}
19 install config.yaml ${DEST}
20}