blob: 295288bfbce0ae41dca4140325ec38892a68caaf [file] [log] [blame]
Brad Bishop7e36d532019-09-16 07:44:26 -04001SUMMARY = "Display dialog boxes from the command line and shell scripts"
2SECTION = "x11/gnome"
3LICENSE = "GPLv2+"
4
5LIC_FILES_CHKSUM = "file://COPYING;md5=3bf50002aefd002f49e7bb854063f7e7"
6
7inherit distro_features_check gnomebase gettext
8
9DEPENDS = "gtk+3"
10
11REQUIRED_DISTRO_FEATURES = "x11"
12
13SRC_URI = "${GNOME_MIRROR}/${GNOMEBN}/${@gnome_verdir("${PV}")}/${GNOMEBN}-${PV}.tar.${GNOME_COMPRESS_TYPE};name=archive \
14 file://0001-build-don-t-generate-manual.patch \
15"
16
17SRC_URI[archive.md5sum] = "ba2b2a13248773b4ec0fd323d95e6d5a"
18SRC_URI[archive.sha256sum] = "e786e733569c97372c3ef1776e71be7e7599ebe87e11e8ad67dcc2e63a82cd95"
19GNOME_COMPRESS_TYPE="xz"
20
21do_install_append() {
22 # Remove gdialog compatibility helper - we don't want to pull in perl
23 rm ${D}${bindir}/gdialog
24}