blob: f76d202e16d7426aac292e82a8460ebfe940d6d7 [file] [log] [blame]
Deepak Kodihalli1f09d4a2017-03-16 06:32:12 -05001SUMMARY = "Generated callout information for phosphor-logging"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-logging
7
8SRC_URI += "file://callouts.yaml"
9
10PROVIDES += "virtual/phosphor-logging-callouts"
11
12S = "${WORKDIR}"
13
14do_install() {
15 DEST=${D}${callouts_datadir}
16 install -d ${DEST}
17 install callouts.yaml ${DEST}
18}