Patrick Williams | b48b7b4 | 2016-08-17 15:04:38 -0500 | [diff] [blame] | 1 | SUMMARY = "Tornado-Redis is an asyncronous Redis client for the Tornado Web Server" |
| 2 | DESCRIPTION = "Tornado-Redis is a Redis client that uses Tornado's native 'tornado-gen' interface. \ |
| 3 | It can be used alongside redis-py in Tornado applications: \ |
| 4 | tornado-redis to subscribe to Pub/Sub notifications and for blocking commands (such as BLPOP, BRPOP, BRPOPLPUSH); \ |
| 5 | redis-py for other commands." |
| 6 | HOMEPAGE = "https://github.com/leporo/tornado-redis" |
| 7 | |
| 8 | LICENSE = "Apache-2.0" |
| 9 | LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=ca307e8f37b5fa7f8dbbec033f7db7de" |
| 10 | |
| 11 | SRC_URI[md5sum] = "1c7ec0f645d15400871141c1149e6934" |
| 12 | SRC_URI[sha256sum] = "8fd3b324158291ad5fb7f5f8dc2e8763b2895556bd2a44f2dd721b703c669046" |
| 13 | |
| 14 | inherit pypi setuptools |
| 15 | |
| 16 | RDEPENDS_${PN} += "python-tornado" |
| 17 | |
| 18 | RDEPENDS_${PN}-test += "${PN} python-tornado" |