blob: d6ce2edb9635c4c0c2fc0d044f3c935daa8374a9 [file] [log] [blame]
Patrick Williams92b42cb2022-09-03 06:53:57 -05001#
2# Copyright OpenEmbedded Contributors
3#
4# SPDX-License-Identifier: MIT
5#
6
7inherit python_pyo3 setuptools3
8
9DEPENDS += "python3-setuptools-rust-native"
10
11python_setuptools3_rust_do_configure() {
12 python_pyo3_do_configure
13 cargo_common_do_configure
14 setuptools3_do_configure
15}
16
17EXPORT_FUNCTIONS do_configure