blob: 8b7a8d06e341358f58d5099e0071dcf3086ff425 [file] [log] [blame]
Andrew Geisslerd221e032020-07-10 16:13:21 -05001DESCRIPTION = "C++ client for Redis based on hiredis"
2HOMEPAGE = "https://github.com/sewenew/redis-plus-plus"
3SECTION = "libs"
4
5DEPENDS += "hiredis"
6RDEPENDS_${PN} += "hiredis"
7
8LICENSE = "Apache-2.0"
9LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
Andrew Geissler97771a32021-03-05 15:23:11 -060010SRCREV = "8ac506e6eb0e5c5b2625785b67400bde705773a1"
Andrew Geisslerd221e032020-07-10 16:13:21 -050011SRC_URI = "git://github.com/sewenew/redis-plus-plus"
12
13S = "${WORKDIR}/git"
14
15inherit cmake
16
17FILES_SOLIBSDEV = ""
18FILES_${PN} += " ${libdir}/libredis++.so"