blob: 8c4f0eb40527e9e064f1019362aa66ae20a56f3e [file] [log] [blame]
Andrew Geissler7e0e3c02022-02-25 20:34:39 +00001SUMMARY = "PyEphem astronomical calculations"
2HOMEPAGE = "http://rhodesmill.org/pyephem/"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=9c930b395b435b00bb13ec83b0c99f40"
6
Patrick Williams92b42cb2022-09-03 06:53:57 -05007SRC_URI += "file://0001-Don-t-set-tp_print-on-Python-3.patch"
Andrew Geissler7e0e3c02022-02-25 20:34:39 +00008SRC_URI[sha256sum] = "7fa18685981ba528edd504052a9d5212a09aa5bf15c11a734edc6a86e8a8b56a"
9
10PYPI_PACKAGE = "ephem"
11
12inherit pypi setuptools3
13
14RDEPENDS:${PN} += "\
15 ${PYTHON_PN}-datetime \
16 ${PYTHON_PN}-math \
17 "