blob: b6bf189d8f2f9e19ee9cbf4e057f7d8afe525022 [file] [log] [blame]
Brad Bishop0e04b2e2019-05-13 13:45:49 -04001SUMMARY = "Phosphor fan definition example data"
Brad Bishop0e04b2e2019-05-13 13:45:49 -04002LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04003LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Ed Tanous9936f862022-09-19 09:13:20 -07004PROVIDES += "virtual/phosphor-fan-control-fan-config"
5PR = "r1"
6
7SRC_URI = "file://fans.yaml"
8
9S = "${WORKDIR}"
Brad Bishop0e04b2e2019-05-13 13:45:49 -040010
11inherit allarch
12inherit phosphor-fan
13
Brad Bishop0e04b2e2019-05-13 13:45:49 -040014do_install() {
15 install -D fans.yaml ${D}${control_datadir}/fans.yaml
16}
17
Patrick Williams12fc9392021-08-06 09:16:53 -050018FILES:${PN} += "${control_datadir}/fans.yaml"