blob: 44971f358eab6a29db9cf10be7903571c5762028 [file] [log] [blame]
Brad Bishopbd44fa82019-05-22 19:21:40 -04001SUMMARY = "Recipe to create AssetTag property in inventory manager"
Brad Bishopbd44fa82019-05-22 19:21:40 -04002LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04003LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Ed Tanous9936f862022-09-19 09:13:20 -07004PROVIDES += "virtual/phosphor-inventory-manager-assettag"
5PR = "r1"
6
7SRC_URI = "file://assettag.yaml"
8
9S = "${WORKDIR}"
Brad Bishopbd44fa82019-05-22 19:21:40 -040010
11inherit allarch
12inherit phosphor-inventory-manager
13
Brad Bishopbd44fa82019-05-22 19:21:40 -040014do_install() {
15 install -D assettag.yaml ${D}${base_datadir}/events.d/assettag.yaml
16}
17
Patrick Williams12fc9392021-08-06 09:16:53 -050018FILES:${PN} += "${base_datadir}/events.d/assettag.yaml"