blob: bffa54320127aebdb3ea6605b565ea49ac083d30 [file] [log] [blame]
Deepak Kodihalli1f09d4a2017-03-16 06:32:12 -05001SUMMARY = "Generated callout information for phosphor-logging"
Brad Bishop75f03872018-11-03 09:41:57 -07002LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04003LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Ed Tanous9936f862022-09-19 09:13:20 -07004PROVIDES += "virtual/phosphor-logging-callouts"
5PR = "r1"
Deepak Kodihalli1f09d4a2017-03-16 06:32:12 -05006
7SRC_URI += "file://callouts.yaml"
8
Deepak Kodihalli1f09d4a2017-03-16 06:32:12 -05009S = "${WORKDIR}"
10
Ed Tanous9936f862022-09-19 09:13:20 -070011inherit phosphor-logging
12inherit native
13
Deepak Kodihalli1f09d4a2017-03-16 06:32:12 -050014do_install() {
15 DEST=${D}${callouts_datadir}
16 install -d ${DEST}
17 install callouts.yaml ${DEST}
18}