blob: 8f764a80ba73544258cac3d10f04fadbe72ee66c [file] [log] [blame]
William A. Kennington III9c3cf822018-08-16 13:22:13 -07001SUMMARY = "C++ bindings for systemd event APIs"
2DESCRIPTION = "C++ bindings for systemd event APIs."
3HOMEPAGE = "http://github.com/openbmc/sdeventplus"
4PR = "r1"
5PV = "0.1+git${SRCPV}"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
8
9inherit autotools pkgconfig
10
11DEPENDS += " \
12 autoconf-archive-native \
13 systemd \
14 "
15
16EXTRA_OECONF_append += " \
17 --disable-examples \
18 --disable-tests \
19 "
20
21SRC_URI += "git://github.com/openbmc/sdeventplus"
22SRCREV = "cf1f4f97855c0ef44fc7d7118faaea2d0a9de946"
23
24S = "${WORKDIR}/git"