Brad Bishop | ef552f6 | 2015-09-25 10:23:09 -0400 | [diff] [blame] | 1 | SUMMARY = "Phosphor OpenBMC DBUS Permissions" |
| 2 | DESCRIPTION = "Phosphor OpenBMC DBUS Permissions." |
| 3 | HOMEPAGE = "http://github.com/openbmc/" |
Brad Bishop | 75f0387 | 2018-11-03 09:41:57 -0700 | [diff] [blame] | 4 | LICENSE = "Apache-2.0" |
Brad Bishop | 6f3f0aa | 2019-09-13 12:14:05 -0400 | [diff] [blame] | 5 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Ed Tanous | 9936f86 | 2022-09-19 09:13:20 -0700 | [diff] [blame] | 6 | PR = "r1" |
Brad Bishop | ef552f6 | 2015-09-25 10:23:09 -0400 | [diff] [blame] | 7 | |
Brad Bishop | 0134198 | 2016-07-13 19:11:55 -0400 | [diff] [blame] | 8 | SRC_URI += "file://org.openbmc.conf" |
| 9 | |
Ed Tanous | 9936f86 | 2022-09-19 09:13:20 -0700 | [diff] [blame] | 10 | inherit allarch |
| 11 | inherit dbus-dir |
Patrick Williams | e9e9824 | 2021-10-04 17:31:21 -0500 | [diff] [blame] | 12 | |
Patrick Williams | 12fc939 | 2021-08-06 09:16:53 -0500 | [diff] [blame] | 13 | do_install:append() { |
Brad Bishop | 0134198 | 2016-07-13 19:11:55 -0400 | [diff] [blame] | 14 | install -d ${D}${dbus_system_confdir} |
| 15 | install -m 0644 ${WORKDIR}/org.openbmc.conf \ |
| 16 | ${D}${dbus_system_confdir} |
| 17 | } |
Ed Tanous | 9936f86 | 2022-09-19 09:13:20 -0700 | [diff] [blame] | 18 | |
| 19 | FILES:${PN}:append = " ${dbus_system_confdir}" |