blob: aca1d0aabb15cfde7a632219b94ec941c0078273 [file] [log] [blame]
Brad Bishop3acb95c2017-01-28 11:53:03 -05001SUMMARY = "Sample hostfw inventory map for phosphor-ipmi-fru"
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-fru
6
7require phosphor-ipmi-fru.inc
8
9PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 DEST=${D}${hostfw_datadir}
15 install -d ${DEST}
16
17 # TODO: copy example hostfw yaml to ${DEST}/config.yaml
18 # install fru-types.yaml ${DEST}/config.yaml
19}