blob: 3fcaeaa918521055b7dc5804453917e718299407 [file] [log] [blame]
Konstantin Aladysheva953aa62021-04-19 11:37:54 +03001FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}/${MACHINE}:"
2SUMMARY = "AMD Ethanolx FPGA Register Dump Utility"
3DESCRIPTION = "AMD Ethanolx FPGA Register Dump Utility"
4
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=5e24678b8d0883d9dfa9e9473069ddd2"
7
8RDEPENDS_${PN} = "bash"
9SRCREV = "${AUTOREV}"
10SRC_URI = "file://fpgardu.sh"
11SRC_URI += "file://LICENSE"
12
13S = "${WORKDIR}/"
14
15do_install () {
16 install -d ${D}${bindir}
17 install -m 0755 ${S}/fpgardu.sh ${D}${bindir}/
18}