blob: c55577c661d11a6b27155336b38a147b1dcc026c [file] [log] [blame]
Patrick Williamsd8c66bc2016-06-20 12:57:21 -05001require cryptodev.inc
2
3SUMMARY = "A /dev/crypto device driver header file"
4
5do_compile[noexec] = "1"
6
7# Just install cryptodev.h which is the only header file needed to be exported
8do_install() {
9 install -D ${S}/crypto/cryptodev.h ${D}${includedir}/crypto/cryptodev.h
10}
11
12ALLOW_EMPTY_${PN} = "1"
13BBCLASSEXTEND = "native nativesdk"