blob: 0ffdee9cd4d1008354eeb2a51d9439dae09f2754 [file] [log] [blame]
caustene1395992017-07-07 11:58:04 -05001SUMMARY = "Phosphor LED Group Management for Romulus"
2PR = "r1"
Brad Bishop6738f352018-11-07 13:04:06 -08003LICENSE = "Apache-2.0"
Brad Bishopd77088a2019-09-13 13:06:15 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
caustene1395992017-07-07 11:58:04 -05005
6inherit native
caustene1395992017-07-07 11:58:04 -05007
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Overwrite the example led layout yaml file prior
14# to building the phosphor-led-manager package
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}