blob: b5b38baa307f24fa1facb2d0a85e3ac3f1a4014c [file] [log] [blame]
Matthew Barth9c525872019-06-12 10:18:39 -05001SUMMARY = "Thermal policy configuration for meta-witherspoon machines"
Matthew Barthbc7b43f2019-06-13 12:06:11 -05002PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishopd77088a2019-09-13 13:06:15 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Matthew Barthbc7b43f2019-06-13 12:06:11 -05005
6inherit allarch
7inherit phosphor-dbus-monitor
8
9FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
10
Ben_Paifba51212019-08-05 18:34:34 +080011SRC_URI = "file://thermal-policy.yaml"
Matthew Barthbc7b43f2019-06-13 12:06:11 -050012
13do_install() {
14 install -D ${WORKDIR}/thermal-policy.yaml ${D}${config_dir}/thermal-policy.yaml
15}
16
17FILES_${PN} += "${config_dir}/thermal-policy.yaml"