blob: 68148b7b5c5e92b18a3a7ba7096af44996299611 [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "The xmlschema library is an implementation of XML Schema for Python (supports Python 3.6+)."
2HOMEPAGE = "https://github.com/sissaschool/xmlschema"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=47489cb18c469474afeb259ed1d4832f"
5
Patrick Williamsdb4c27e2022-08-05 08:10:29 -05006SRC_URI[sha256sum] = "1460ba451b4084d4edd031b564f460f5c11b14b20764ce1f64691f8c69e1194d"
Andrew Geisslereff27472021-10-29 15:35:00 -05007
8PYPI_PACKAGE = "xmlschema"
9inherit pypi setuptools3
10
11DEPENDS += "\
12 ${PYTHON_PN}-elementpath-native \
13"
14
15RDEPENDS:${PN} += "\
16 ${PYTHON_PN}-elementpath \
17 ${PYTHON_PN}-modules \
18"
19
20BBCLASSEXTEND = "native nativesdk"