blob: 029e6a3b0236dc21f42a49eefcd642f651896805 [file] [log] [blame]
Nagaraju Goruganti0a01e9f2018-04-01 07:56:47 -05001SUMMARY = "The inventory map of frus not sent by host for phosphor-ipmi-host"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-host
7
8SRC_URI += "file://fru-config-not-sent-by-host.yaml"
9
10S = "${WORKDIR}"
11
12PROVIDES += "virtual/phosphor-ipmi-fru-read-not-sent-by-host-inventory"
13
14do_install_append() {
15 DEST=${D}${config_datadir}
16 install -d ${DEST}
17 install fru-config-not-sent-by-host.yaml ${DEST}/fru-config-not-sent-by-host.yaml
18}
19