Lei YU | 9526acb | 2020-09-04 17:04:32 +0800 | [diff] [blame] | 1 | SUMMARY = "ME time sync" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 5 | |
| 6 | inherit allarch |
| 7 | inherit obmc-phosphor-systemd |
| 8 | |
Lei YU | 05e5f0b | 2021-08-12 11:08:52 +0800 | [diff] [blame] | 9 | RDEPENDS:${PN} += "bash" |
Lei YU | 9526acb | 2020-09-04 17:04:32 +0800 | [diff] [blame] | 10 | |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | SRC_URI += "file://me-time-sync.sh" |
| 14 | |
| 15 | do_install() { |
| 16 | install -d ${D}${bindir} |
| 17 | install -m 0755 ${S}/me-time-sync.sh ${D}${bindir}/me-time-sync.sh |
| 18 | } |
| 19 | |
Lei YU | 05e5f0b | 2021-08-12 11:08:52 +0800 | [diff] [blame] | 20 | SYSTEMD_SERVICE:${PN} += "me-time-sync.service" |