blob: aa79432d193138ca0fd366c48647a3ddd1d8abd5 [file] [log] [blame]
Deepak Kodihallif7a1a782017-02-20 00:21:12 -06001SUMMARY = "FRU properties config for openpower-vpd-parser"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit openpower-fru-vpd
7
8SRC_URI += "file://example.yaml"
9
10PROVIDES += "virtual/openpower-fru-properties"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe is supposed to create an output yaml file with
16 # FRU property values extracted from the MRW. This example recipe
17 # provides a sample output file.
18
19 DEST=${D}${properties_datadir}
20 install -d ${DEST}
21 install example.yaml ${DEST}
22}