blob: b6456869f2b56dab8b395fbb0c2348d2f65051de [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "The Google API Client for Python is a client library for accessing the Plus, \
2Moderator, and many other Google APIs."
3HOMEPAGE = "https://github.com/googleapis/google-api-python-client"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
6
Patrick Williams03907ee2022-05-01 06:28:52 -05007SRC_URI[sha256sum] = "ccd16b3aa92070d3777c4b188669820aacdd70695a87cfc8dbb330f6be9578f7"
Andrew Geissler595f6302022-01-24 19:11:47 +00008
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-logging \
13 ${PYTHON_PN}-six \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-core \
16 ${PYTHON_PN}-netclient \
17 ${PYTHON_PN}-httplib2 \
18 ${PYTHON_PN}-uritemplate \
19 ${PYTHON_PN}-google-api-core \
20"