Brad Bishop | 0a92126 | 2019-09-24 07:40:45 -0400 | [diff] [blame] | 1 | SUMMARY = "Tooling for devicetree validation using YAML and jsonschema" |
| 2 | AUTHOR = "Rob Herring" |
| 3 | |
| 4 | LICENSE = "BSD-2-Clause" |
| 5 | LIC_FILES_CHKSUM = "file://setup.py;beginline=2;endline=3;md5=c795d4924c5f739424fa8d9b569c6659" |
| 6 | |
| 7 | inherit setuptools3 |
| 8 | |
| 9 | SRC_URI = "git://github.com/robherring/dt-schema.git" |
| 10 | SRCREV = "5009e47c1c76e48871f5988e08dad61f3c91196b" |
| 11 | PV = "0.1+git${SRCPV}" |
| 12 | |
| 13 | S = "${WORKDIR}/git" |
| 14 | |
| 15 | RDEPENDS_${PN} = "python3-jsonschema python3-ruamel-yaml" |