blob: 3c7adaaac7908f2f2a2be5310cbbd9a166c1e303 [file] [log] [blame]
causten217cd612017-07-07 11:58:04 -05001SUMMARY = "Phosphor LED Group Management for Romulus"
2PR = "r1"
3
4inherit native
causten217cd612017-07-07 11:58:04 -05005inherit obmc-phosphor-license
6
7PROVIDES += "virtual/phosphor-led-manager-config-native"
8
9SRC_URI += "file://led.yaml"
10S = "${WORKDIR}"
11
12# Overwrite the example led layout yaml file prior
13# to building the phosphor-led-manager package
14do_install() {
15 SRC=${S}
16 DEST=${D}${datadir}/phosphor-led-manager
17 install -D ${SRC}/led.yaml ${DEST}/led.yaml
18}