Lei YU | 0041235 | 2018-04-28 16:55:57 +0800 | [diff] [blame] | 1 | SUMMARY = "Romulus inventory map for phosphor-ipmi-host" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit obmc-phosphor-license | ||||
6 | inherit phosphor-ipmi-host | ||||
7 | |||||
8 | SRC_URI += "file://config.yaml" | ||||
9 | |||||
10 | PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory" | ||||
11 | |||||
12 | S = "${WORKDIR}" | ||||
13 | |||||
14 | do_install() { | ||||
15 | DEST=${D}${config_datadir} | ||||
16 | install -d ${DEST} | ||||
17 | install config.yaml ${DEST} | ||||
18 | } |