causten | 217cd61 | 2017-07-07 11:58:04 -0500 | [diff] [blame] | 1 | SUMMARY = "Phosphor LED Group Management for Romulus" |
| 2 | PR = "r1" |
Patrick Venture | d13ba38 | 2018-11-05 20:08:56 -0800 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
Brad Bishop | cbbb0e5 | 2019-09-13 13:06:15 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
causten | 217cd61 | 2017-07-07 11:58:04 -0500 | [diff] [blame] | 5 | |
| 6 | inherit native |
causten | 217cd61 | 2017-07-07 11:58:04 -0500 | [diff] [blame] | 7 | |
| 8 | PROVIDES += "virtual/phosphor-led-manager-config-native" |
| 9 | |
| 10 | SRC_URI += "file://led.yaml" |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | # Overwrite the example led layout yaml file prior |
| 14 | # to building the phosphor-led-manager package |
| 15 | do_install() { |
| 16 | SRC=${S} |
| 17 | DEST=${D}${datadir}/phosphor-led-manager |
| 18 | install -D ${SRC}/led.yaml ${DEST}/led.yaml |
| 19 | } |