Lei YU | 54abf3c | 2019-04-28 13:18:30 +0800 | [diff] [blame] | 1 | SUMMARY = "Romulus OCC Control sensor IDs" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
Brad Bishop | cbbb0e5 | 2019-09-13 13:06:15 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Lei YU | 54abf3c | 2019-04-28 13:18:30 +0800 | [diff] [blame] | 5 | |
| 6 | inherit native |
| 7 | inherit openpower-occ-control |
| 8 | |
| 9 | SRC_URI += "file://occ_sensor.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/openpower-occ-control-config-native" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | install -d ${YAML_DEST}/ |
| 17 | install -D occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml |
| 18 | } |