Lei YU | 0041235 | 2018-04-28 16:55:57 +0800 | [diff] [blame] | 1 | SUMMARY = "Romulus inventory map for phosphor-ipmi-host" |
| 2 | PR = "r1" |
Patrick Venture | d6a397b | 2018-11-05 20:07:56 -0800 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Lei YU | 0041235 | 2018-04-28 16:55:57 +0800 | [diff] [blame] | 5 | |
| 6 | inherit native |
Lei YU | 0041235 | 2018-04-28 16:55:57 +0800 | [diff] [blame] | 7 | inherit phosphor-ipmi-host |
| 8 | |
| 9 | SRC_URI += "file://config.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${config_datadir} |
| 17 | install -d ${DEST} |
| 18 | install config.yaml ${DEST} |
| 19 | } |