blob: 216825d9700a812dc83d3e342f97aed7c21ff3a4 [file] [log] [blame]
Adriana Kobylak2ca101c2016-01-30 08:53:35 -06001SUMMARY = "Settings DBUS object"
2DESCRIPTION = "Settings DBUS object"
3HOMEPAGE = "http://github.com/openbmc/phosphor-settingsd"
4PR = "r1"
5
6inherit obmc-phosphor-license
7inherit obmc-phosphor-systemd
8
9RDEPENDS_${PN} += "python-dbus python-pygobject"
10
11SRC_URI += "git://github.com/openbmc/phosphor-settingsd"
12
Patrick Williams0050ec62016-09-11 08:20:03 -050013SRCREV = "256be7873400074fb35701684f773c07ef78b525"
Adriana Kobylak2ca101c2016-01-30 08:53:35 -060014
15S = "${WORKDIR}/git"
16
17do_install() {
18 install -d ${D}/${sbindir}
19 install ${S}/settings_file.py ${D}/${sbindir}
20 install ${S}/settings_manager.py ${D}/${sbindir}
21}
22