Adriana Kobylak | 2ca101c | 2016-01-30 08:53:35 -0600 | [diff] [blame] | 1 | SUMMARY = "Settings DBUS object" |
| 2 | DESCRIPTION = "Settings DBUS object" |
| 3 | HOMEPAGE = "http://github.com/openbmc/phosphor-settingsd" |
| 4 | PR = "r1" |
| 5 | |
| 6 | inherit obmc-phosphor-license |
| 7 | inherit obmc-phosphor-systemd |
| 8 | |
| 9 | RDEPENDS_${PN} += "python-dbus python-pygobject" |
| 10 | |
| 11 | SRC_URI += "git://github.com/openbmc/phosphor-settingsd" |
| 12 | |
Patrick Williams | 0050ec6 | 2016-09-11 08:20:03 -0500 | [diff] [blame] | 13 | SRCREV = "256be7873400074fb35701684f773c07ef78b525" |
Adriana Kobylak | 2ca101c | 2016-01-30 08:53:35 -0600 | [diff] [blame] | 14 | |
| 15 | S = "${WORKDIR}/git" |
| 16 | |
| 17 | do_install() { |
| 18 | install -d ${D}/${sbindir} |
| 19 | install ${S}/settings_file.py ${D}/${sbindir} |
| 20 | install ${S}/settings_manager.py ${D}/${sbindir} |
| 21 | } |
| 22 | |