blob: b60a9e38f0324b4902a2acab926e8230ce44766d [file] [log] [blame]
Brad Bishop3acb95c2017-01-28 11:53:03 -05001SUMMARY = "Hostboot hostfw inventory map for phosphor-ipmi-fru"
2PR = "r1"
Brad Bishop2879d322018-11-07 14:45:23 -05003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${OPENPOWERBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Brad Bishop3acb95c2017-01-28 11:53:03 -05005
6inherit native
7inherit phosphor-ipmi-fru
Brad Bishop3acb95c2017-01-28 11:53:03 -05008
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${hostfw_datadir}
17
18 install -d ${DEST}
19 install config.yaml ${DEST}
20}