blob: 0d6bfd367d939cfcf7b2c33a87a48863262f78ac [file] [log] [blame]
James Feist073a6002019-02-14 10:11:18 -08001SUMMARY = "Phosphor LED Group Management for Intel"
2PR = "r1"
3
James Feist073a6002019-02-14 10:11:18 -08004inherit obmc-phosphor-utils
Jason M. Bills7612bcf2021-04-23 15:13:27 -07005inherit native
James Feist073a6002019-02-14 10:11:18 -08006
7LICENSE = "Apache-2.0"
Brad Bishopf559f722019-09-13 14:06:22 -04008LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
James Feist073a6002019-02-14 10:11:18 -08009
10PROVIDES += "virtual/phosphor-led-manager-config-native"
11
12SRC_URI += "file://led.yaml"
13S = "${WORKDIR}"
14
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}