blob: afa5435789c20790c4c604f395e985aa0cfced54 [file] [log] [blame]
Brad Bishop3acb95c2017-01-28 11:53:03 -05001SUMMARY = "Sample hostfw inventory map for phosphor-ipmi-fru"
2PR = "r1"
Patrick Venture713c4d72018-10-26 09:56:15 -07003PV = "1.0+git${SRCPV}"
Brad Bishop3acb95c2017-01-28 11:53:03 -05004
Brad Bishop3acb95c2017-01-28 11:53:03 -05005inherit phosphor-ipmi-fru
Joseph Reynolds79809ea2021-02-26 15:37:31 -06006inherit native
Brad Bishop3acb95c2017-01-28 11:53:03 -05007
8require phosphor-ipmi-fru.inc
9
10PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config"
11
12S = "${WORKDIR}/git"
13
14do_install() {
15 DEST=${D}${hostfw_datadir}
16 install -d ${DEST}
17
18 # TODO: copy example hostfw yaml to ${DEST}/config.yaml
19 # install fru-types.yaml ${DEST}/config.yaml
20}