Brad Bishop | dd12ede | 2019-05-13 14:46:48 -0400 | [diff] [blame] | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:" |
Matthew Barth | 8daae52 | 2020-06-19 13:48:27 -0500 | [diff] [blame] | 2 | |
Matthew Barth | 2ae06d6 | 2020-06-22 11:14:20 -0500 | [diff] [blame^] | 3 | SRC_URI_witherspoon = "file://config.json" |
Matthew Barth | 8daae52 | 2020-06-19 13:48:27 -0500 | [diff] [blame] | 4 | |
Matthew Barth | 2ae06d6 | 2020-06-22 11:14:20 -0500 | [diff] [blame^] | 5 | do_install_witherspoon() { |
Matthew Barth | 8daae52 | 2020-06-19 13:48:27 -0500 | [diff] [blame] | 6 | install -d ${D}/${datadir}/phosphor-fan-presence/monitor/ |
| 7 | install -m 0644 ${WORKDIR}/config.json ${D}/${datadir}/phosphor-fan-presence/monitor/ |
| 8 | } |
| 9 | |
Matthew Barth | 2ae06d6 | 2020-06-22 11:14:20 -0500 | [diff] [blame^] | 10 | FILES_${PN}_append_witherspoon = " ${datadir}/phosphor-fan-presence/monitor/config.json" |
| 11 | FILES_${PN}_remove_witherspoon = "${monitor_datadir}/monitor.yaml" |