blob: 1b8276b751022f1f4102e27099584a2ef26d9135 [file] [log] [blame]
Matt Spinlereea390f2017-08-14 13:27:09 -05001SUMMARY = "Copy error yaml files to known path for elog parsing"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-dbus-yaml
7
8PROVIDES += "witherspoon-pfault-analysis-error-native"
9require witherspoon-pfault-analysis.inc
10
11S = "${WORKDIR}/git"
12
13do_install_append() {
Brandon Wyman59f5ac12017-10-06 14:06:07 -050014 SRC=${S}/org/open_power/Witherspoon
15 DEST=${yaml_dir}/org/open_power/Witherspoon
Matt Spinlereea390f2017-08-14 13:27:09 -050016 install -d ${DEST}
17 install ${SRC}/Fault.errors.yaml ${DEST}
Matt Spinler0464f532017-09-19 14:02:40 -050018 install ${SRC}/Fault.metadata.yaml ${DEST}
Matt Spinlereea390f2017-08-14 13:27:09 -050019}