blob: 39f87342e9aa313a88d4583b63cfd452af23322f [file] [log] [blame]
Matt Spinler1b3a22a2019-03-11 16:35:35 -05001FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2PACKAGECONFIG_append = " associations"
3SRC_URI += "file://associations.json"
4
Brad Bishop01051292019-05-22 19:11:38 -04005
Matt Spinler80748142019-05-03 14:34:40 -05006DEPENDS_append = " inventory-cleanup"
Brad Bishop01051292019-05-22 19:11:38 -04007
Matt Spinler1b3a22a2019-03-11 16:35:35 -05008do_install_append() {
9 install -d ${D}${base_datadir}
10 install -m 0755 ${WORKDIR}/associations.json ${D}${base_datadir}/associations.json
11}