blob: f5c6b14be9a9ced38bbb715d719db3910d614780 [file] [log] [blame]
Adriana Kobylak2ca101c2016-01-30 08:53:35 -06001SUMMARY = "Settings DBUS object"
2DESCRIPTION = "Settings DBUS object"
3HOMEPAGE = "http://github.com/openbmc/phosphor-settingsd"
4PR = "r1"
5
6inherit obmc-phosphor-license
7inherit obmc-phosphor-systemd
8
9RDEPENDS_${PN} += "python-dbus python-pygobject"
10
11SRC_URI += "git://github.com/openbmc/phosphor-settingsd"
12
Adriana Kobylak07b82832016-06-09 16:29:45 -050013SRCREV = "df9b8ad2d53df7893ff0a49708ef05c3289653d4"
Adriana Kobylak2ca101c2016-01-30 08:53:35 -060014
15S = "${WORKDIR}/git"
16
17do_install() {
18 install -d ${D}/${sbindir}
19 install ${S}/settings_file.py ${D}/${sbindir}
20 install ${S}/settings_manager.py ${D}/${sbindir}
21}
22