blob: 9f3d48253dea4e0c0d8f92cf39701c5e434e35de [file] [log] [blame]
Andrew Geisslerd688a012020-09-18 13:36:00 -05001SUMMARY = "Meta-python ptest packagegroups"
Brad Bishop19323692019-04-05 15:28:33 -04002
3inherit packagegroup
4
5PROVIDES = "${PACKAGES}"
6PACKAGES = ' \
Brad Bishop19323692019-04-05 15:28:33 -04007 packagegroup-meta-python3 \
8'
9
Andrew Geisslereef63862021-01-29 15:58:13 -060010# Note that python3-cvxopt requires Fortran support. To enable this,
11# add the following to your local.conf:
12# FORTRAN_forcevariable = ",fortran"
Brad Bishop19323692019-04-05 15:28:33 -040013RDEPENDS_packagegroup-meta-python3 = "\
Andrew Geisslereef63862021-01-29 15:58:13 -060014 ${@bb.utils.contains("DISTRO_FEATURES", "systemd", "python3-systemd", "", d)} \
15 ${@bb.utils.contains("DISTRO_FEATURES", "x11", "python3-blivetgui", "", d)} \
16 gyp \
Andrew Geisslerd688a012020-09-18 13:36:00 -050017 pamela \
18 pyrtm \
Andrew Geisslereef63862021-01-29 15:58:13 -060019 python3-absl \
Andrew Geisslerd688a012020-09-18 13:36:00 -050020 python3-aenum \
Andrew Geisslerd688a012020-09-18 13:36:00 -050021 python3-aiofiles \
Andrew Geisslerd688a012020-09-18 13:36:00 -050022 python3-aiohttp \
Andrew Geisslereef63862021-01-29 15:58:13 -060023 python3-aiohttp-jinja2 \
Andrew Geissler32b11992021-03-31 13:37:05 -050024 python3-aiohue \
Andrew Geisslerd688a012020-09-18 13:36:00 -050025 python3-alembic \
26 python3-ansi2html \
27 python3-ansicolors \
Andrew Geisslereef63862021-01-29 15:58:13 -060028 python3-anyjson \
Andrew Geisslerd688a012020-09-18 13:36:00 -050029 python3-appdirs \
30 python3-apply-defaults \
Andrew Geisslereef63862021-01-29 15:58:13 -060031 python3-argcomplete \
32 python3-argexec \
Andrew Geisslerd688a012020-09-18 13:36:00 -050033 python3-argh \
Andrew Geisslerd688a012020-09-18 13:36:00 -050034 python3-arpeggio \
Andrew Geisslereef63862021-01-29 15:58:13 -060035 python3-asciitree \
Andrew Geisslerd688a012020-09-18 13:36:00 -050036 python3-asn1crypto \
Andrew Geisslereef63862021-01-29 15:58:13 -060037 python3-astor \
38 python3-astroid \
39 python3-asttokens \
Andrew Geisslerd688a012020-09-18 13:36:00 -050040 python3-async-timeout \
William A. Kennington IIIb95905d2021-06-02 12:40:56 -070041 python3-asyncio-glib \
Andrew Geisslerd688a012020-09-18 13:36:00 -050042 python3-attr \
Andrew Geisslerd688a012020-09-18 13:36:00 -050043 python3-autobahn \
Andrew Geisslerd688a012020-09-18 13:36:00 -050044 python3-automat \
Andrew Geisslerd688a012020-09-18 13:36:00 -050045 python3-aws-iot-device-sdk-python \
Andrew Geisslereef63862021-01-29 15:58:13 -060046 python3-babel \
Andrew Geisslerd688a012020-09-18 13:36:00 -050047 python3-backcall \
48 python3-backports-functools-lru-cache \
Andrew Geisslereef63862021-01-29 15:58:13 -060049 python3-bandit \
50 python3-bcrypt \
Andrew Geisslerd688a012020-09-18 13:36:00 -050051 python3-beautifulsoup4 \
Andrew Geisslerd688a012020-09-18 13:36:00 -050052 python3-behave \
Andrew Geisslereef63862021-01-29 15:58:13 -060053 python3-betamax \
Andrew Geisslerd688a012020-09-18 13:36:00 -050054 python3-bitarray \
55 python3-bitstring \
56 python3-bitstruct \
Andrew Geisslereef63862021-01-29 15:58:13 -060057 python3-blinker \
58 python3-blivet \
Andrew Geisslerd688a012020-09-18 13:36:00 -050059 python3-booleanpy \
Andrew Geisslereef63862021-01-29 15:58:13 -060060 python3-cachecontrol \
Andrew Geisslerd688a012020-09-18 13:36:00 -050061 python3-cachetools \
62 python3-can \
63 python3-cantools \
64 python3-cassandra-driver \
65 python3-cbor2 \
Andrew Geisslereef63862021-01-29 15:58:13 -060066 python3-cerberus \
Andrew Geisslerd688a012020-09-18 13:36:00 -050067 python3-certifi \
Andrew Geisslereef63862021-01-29 15:58:13 -060068 python3-cffi \
69 python3-chardet \
Andrew Geisslerd688a012020-09-18 13:36:00 -050070 python3-cheetah \
71 python3-click \
Andrew Geisslereef63862021-01-29 15:58:13 -060072 python3-click-repl \
73 python3-click-spinner \
74 python3-cmd2 \
75 python3-colorama \
Andrew Geisslerd688a012020-09-18 13:36:00 -050076 python3-coloredlogs \
77 python3-colorlog \
Andrew Geisslereef63862021-01-29 15:58:13 -060078 python3-configargparse \
79 python3-configobj \
80 python3-configparser \
Andrew Geisslerd688a012020-09-18 13:36:00 -050081 python3-configshell-fb \
82 python3-constantly \
83 python3-contextlib2 \
Andrew Geisslereef63862021-01-29 15:58:13 -060084 python3-coverage \
Andrew Geisslerd688a012020-09-18 13:36:00 -050085 python3-cppy \
Andrew Geisslereef63862021-01-29 15:58:13 -060086 python3-crcmod \
87 python3-croniter \
88 python3-cryptography \
89 python3-cryptography-vectors \
90 python3-cson \
91 python3-custom-inherit \
92 python3-cvxopt \
93 python3-cycler \
94 python3-dateparser \
Andrew Geisslerd688a012020-09-18 13:36:00 -050095 python3-dateutil \
Andrew Geisslereef63862021-01-29 15:58:13 -060096 python3-dbus-next \
97 python3-dbussy \
98 python3-decorator \
99 python3-defusedxml \
100 python3-dill \
101 python3-diskcache \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500102 python3-distro \
Andrew Geisslereef63862021-01-29 15:58:13 -0600103 python3-django \
104 python3-django-south \
105 python3-djangorestframework \
106 python3-dnspython \
107 python3-docopt \
Andrew Geissler32b11992021-03-31 13:37:05 -0500108 python3-docutils \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500109 python3-dominate \
Andrew Geisslereef63862021-01-29 15:58:13 -0600110 python3-dt-schema \
111 python3-dynamic-dispatch \
112 python3-ecdsa \
113 python3-editor \
114 python3-engineio \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500115 python3-et-xmlfile \
Andrew Geisslereef63862021-01-29 15:58:13 -0600116 python3-evdev \
117 python3-fann2 \
118 python3-fasteners \
119 python3-fastnumbers \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500120 python3-feedformatter \
Andrew Geisslereef63862021-01-29 15:58:13 -0600121 python3-flask \
122 python3-flask-babel \
123 python3-flask-bootstrap \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500124 python3-flask-jsonpify \
125 python3-flask-jwt \
Andrew Geisslereef63862021-01-29 15:58:13 -0600126 python3-flask-login \
127 python3-flask-mail \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500128 python3-flask-migrate \
Andrew Geisslereef63862021-01-29 15:58:13 -0600129 python3-flask-nav \
130 python3-flask-pymongo \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500131 python3-flask-restful \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500132 python3-flask-script \
133 python3-flask-sijax \
Andrew Geisslereef63862021-01-29 15:58:13 -0600134 python3-flask-socketio \
135 python3-flask-sqlalchemy \
136 python3-flask-uploads \
137 python3-flask-user \
138 python3-flask-versioned \
139 python3-flask-wtf \
140 python3-flask-xstatic \
141 python3-future \
142 python3-gast \
143 python3-geojson \
144 python3-gevent \
145 python3-gmpy2 \
146 python3-gmqtt \
147 python3-gnupg \
148 python3-google-api-python-client \
Andrew Geissler32b11992021-03-31 13:37:05 -0500149 python3-gpsd-py3 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600150 python3-graphviz \
151 python3-greenlet \
152 python3-greenstalk \
153 python3-grpcio \
154 python3-grpcio-tools \
155 python3-gsocketpool \
156 python3-gunicorn \
Andrew Geissler32b11992021-03-31 13:37:05 -0500157 python3-h11 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600158 python3-h2 \
159 python3-h5py \
160 python3-haversine \
161 python3-hexdump \
162 python3-hpack \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500163 python3-html2text \
164 python3-html5lib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600165 python3-httplib2 \
166 python3-huey \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500167 python3-humanfriendly \
Andrew Geisslereef63862021-01-29 15:58:13 -0600168 python3-humanize \
169 python3-hyperframe \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500170 python3-hyperlink \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500171 python3-icu \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500172 python3-idna \
Andrew Geisslereef63862021-01-29 15:58:13 -0600173 python3-idna \
174 python3-idna-ssl \
Andrew Geissler32b11992021-03-31 13:37:05 -0500175 python3-ifaddr \
Andrew Geisslereef63862021-01-29 15:58:13 -0600176 python3-imageio \
177 python3-incremental \
178 python3-inflection \
Andrew Geissler97771a32021-03-05 15:23:11 -0600179 python3-intelhex \
Andrew Geisslereef63862021-01-29 15:58:13 -0600180 python3-intervals \
181 python3-ipaddress \
182 python3-ipy \
183 python3-ipython \
184 python3-ipython-genutils \
185 python3-iso3166 \
186 python3-iso8601 \
187 python3-isodate \
188 python3-isort \
189 python3-itsdangerous \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500190 python3-javaobj-py3 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600191 python3-jdatetime \
192 python3-jdcal \
193 python3-jedi \
Andrew Geissler32b11992021-03-31 13:37:05 -0500194 python3-jmespath \
Andrew Geisslereef63862021-01-29 15:58:13 -0600195 python3-jsmin \
196 python3-jsonpatch \
197 python3-jsonpath-rw \
198 python3-jsonpointer \
199 python3-jsonref \
200 python3-jsonrpcserver \
201 python3-jsonschema \
202 python3-jstyleson \
203 python3-kconfiglib \
204 python3-keras-applications \
205 python3-keras-preprocessing \
206 python3-kiwisolver \
207 python3-langtable \
208 python3-lazy-object-proxy \
209 python3-libconf \
210 python3-license-expression \
211 python3-lockfile \
212 python3-lorem \
213 python3-lrparsing \
214 python3-luma-core \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500215 python3-luma-oled \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500216 python3-lxml \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500217 python3-lz4 \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500218 python3-m2crypto \
Andrew Geisslereef63862021-01-29 15:58:13 -0600219 python3-markupsafe \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500220 python3-matplotlib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600221 python3-mccabe \
222 python3-meh \
223 python3-meld3 \
224 python3-mock \
225 python3-monotonic \
226 python3-mpmath \
227 python3-msgpack \
228 python3-msk \
229 python3-msm \
230 python3-multidict \
231 python3-mypy \
232 python3-mypy-extensions \
233 python3-natsort \
234 python3-ndg-httpsclient \
235 python3-netaddr \
236 python3-netifaces \
237 python3-networkx \
238 python3-nmap \
239 python3-nocasedict \
240 python3-nocaselist \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500241 python3-ntplib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600242 python3-oauthlib \
243 python3-obd \
244 python3-openpyxl \
245 python3-ordered-set \
246 python3-padaos \
247 python3-padatious \
248 python3-paho-mqtt \
249 python3-pako \
250 python3-pandas \
251 python3-parallax \
252 python3-paramiko \
253 python3-parse \
254 python3-parse-type \
255 python3-parso \
256 python3-passlib \
Andrew Geissler32b11992021-03-31 13:37:05 -0500257 python3-pastedeploy \
Andrew Geisslereef63862021-01-29 15:58:13 -0600258 python3-pathtools3 \
259 python3-pep8 \
260 python3-periphery \
261 python3-petact \
262 python3-pexpect \
263 python3-pickleshare \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500264 python3-pid \
Andrew Geisslereef63862021-01-29 15:58:13 -0600265 python3-pika \
266 python3-pillow \
267 python3-pint \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500268 python3-pkgconfig \
Andrew Geisslereef63862021-01-29 15:58:13 -0600269 python3-ply \
270 python3-pocketsphinx \
271 python3-polyline \
272 python3-prctl \
273 python3-precise-runner \
274 python3-pretend \
275 python3-prettytable \
276 python3-priority \
277 python3-progress \
278 python3-prompt-toolkit \
279 python3-protobuf \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500280 python3-psutil \
Andrew Geisslereef63862021-01-29 15:58:13 -0600281 python3-ptyprocess \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500282 python3-pulsectl \
283 python3-py-ubjson \
284 python3-pyalsaaudio \
Andrew Geisslereef63862021-01-29 15:58:13 -0600285 python3-pyasn1 \
286 python3-pyasn1-modules \
287 python3-pyatspi \
288 python3-pyaudio \
289 python3-pybind11 \
290 python3-pybind11-json \
291 python3-pybluez \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500292 python3-pychromecast \
William A. Kennington IIIb95905d2021-06-02 12:40:56 -0700293 python3-pycocotools \
Andrew Geisslereef63862021-01-29 15:58:13 -0600294 python3-pycodestyle \
295 python3-pyconnman \
296 python3-pycparser \
297 python3-pycrypto \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500298 python3-pycurl \
Andrew Geisslereef63862021-01-29 15:58:13 -0600299 python3-pydbus \
Andrew Geissler97771a32021-03-05 15:23:11 -0600300 python3-pydbus-manager \
Andrew Geisslereef63862021-01-29 15:58:13 -0600301 python3-pydicti \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500302 python3-pyephem \
Andrew Geisslereef63862021-01-29 15:58:13 -0600303 python3-pyexpect \
304 python3-pyfirmata \
305 python3-pyflakes \
306 python3-pyhamcrest \
307 python3-pyiface \
308 python3-pyinotify \
309 python3-pyjks \
310 python3-pyjwt \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500311 python3-pykickstart \
Andrew Geisslereef63862021-01-29 15:58:13 -0600312 python3-pykwalify \
313 python3-pylint \
314 python3-pylyrics \
315 python3-pymisp \
316 python3-pymongo \
317 python3-pymysql \
318 python3-pynacl \
319 python3-pynetlinux \
320 python3-pyopenssl \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500321 python3-pyparted \
Andrew Geisslereef63862021-01-29 15:58:13 -0600322 python3-pyperclip \
323 python3-pyperf \
324 python3-pyrad \
325 python3-pyro4 \
326 python3-pyroute2 \
327 python3-pyrsistent \
328 python3-pyscaffold \
329 python3-pyserial \
330 python3-pysocks \
Andrew Geissler32b11992021-03-31 13:37:05 -0500331 python3-pysonos \
Andrew Geisslereef63862021-01-29 15:58:13 -0600332 python3-pystache \
333 python3-pystemd \
334 python3-pytest-asyncio \
335 python3-pytest-helpers-namespace \
336 python3-pytest-html \
337 python3-pytest-metadata \
338 python3-pytest-runner \
339 python3-pytest-tempdir \
340 python3-pytest-timeout \
Andrew Geissler32b11992021-03-31 13:37:05 -0500341 python3-pythonping \
Andrew Geisslereef63862021-01-29 15:58:13 -0600342 python3-python-vlc \
343 python3-pytoml \
344 python3-pytun \
345 python3-pytz \
346 python3-pyudev \
347 python3-pyusb \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500348 python3-pywbem \
349 python3-pywbemtools \
Andrew Geisslereef63862021-01-29 15:58:13 -0600350 python3-pyyaml \
351 python3-pyzmq \
352 python3-qrcode \
353 python3-raven \
354 python3-rdflib \
355 python3-redis \
356 python3-regex \
357 python3-requests \
358 python3-requests-file \
359 python3-requests-ftp \
360 python3-requests-futures \
361 python3-requests-oauthlib \
362 python3-requests-toolbelt \
363 python3-rfc3339-validator \
364 python3-rfc3986-validator \
365 python3-rfc3987 \
366 python3-robotframework \
367 python3-robotframework-seriallibrary \
368 python3-rsa \
369 python3-ruamel-yaml \
Andrew Geisslereef63862021-01-29 15:58:13 -0600370 python3-scrypt \
371 python3-sdnotify \
372 python3-semver \
Andrew Geissler32b11992021-03-31 13:37:05 -0500373 python3-semantic-version \
Andrew Geisslereef63862021-01-29 15:58:13 -0600374 python3-send2trash \
375 python3-sentry-sdk \
376 python3-serpent \
377 python3-sh \
378 python3-sijax \
379 python3-simpleeval \
380 python3-simplejson \
381 python3-slip-dbus \
382 python3-smbus \
383 python3-smbus2 \
384 python3-smpplib \
385 python3-snappy \
386 python3-socketio \
387 python3-soupsieve \
388 python3-speaklater \
389 python3-speedtest-cli \
390 python3-spidev \
391 python3-spidev \
392 python3-sqlalchemy \
393 python3-sqlparse \
394 python3-sqlsoup \
395 python3-stevedore \
396 python3-strict-rfc3339 \
397 python3-supervisor \
398 python3-sympy \
399 python3-tabulate \
400 python3-term \
401 python3-termcolor \
402 python3-test-generator \
403 python3-textparser \
404 python3-texttable \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500405 python3-thrift \
Andrew Geisslereef63862021-01-29 15:58:13 -0600406 python3-tinyrecord \
407 python3-tornado \
408 python3-tqdm \
409 python3-trafaret \
410 python3-trafaret-config \
411 python3-traitlets \
412 python3-transitions \
413 python3-twine \
414 python3-twisted \
415 python3-twitter \
416 python3-twofish \
417 python3-txaio \
Andrew Geissler32b11992021-03-31 13:37:05 -0500418 python3-txdbus \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500419 python3-txws \
Andrew Geisslereef63862021-01-29 15:58:13 -0600420 python3-typed-ast \
421 python3-typeguard \
422 python3-typing-extensions \
423 python3-tzlocal \
424 python3-u-msgpack-python \
425 python3-ujson \
426 python3-unidiff \
427 python3-uritemplate \
428 python3-urllib3 \
429 python3-vcversioner \
430 python3-versiontools \
431 python3-visitor \
432 python3-waitress \
433 python3-watchdog \
434 python3-webcolors \
435 python3-webencodings \
436 python3-websocket-client \
437 python3-websockets \
438 python3-werkzeug \
439 python3-werkzeug \
440 python3-wheel \
441 python3-whoosh \
442 python3-wrapt \
443 python3-wtforms \
444 python3-xlrd \
445 python3-xlsxwriter \
446 python3-xmlrunner \
447 python3-xmltodict \
448 python3-xmodem \
449 python3-xstatic \
450 python3-xstatic-font-awesome \
451 python3-xxhash \
452 python3-yamlloader \
453 python3-yappi \
454 python3-yarl \
455 python3-zopeinterface \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500456 telepathy-python3 \
Brad Bishop19323692019-04-05 15:28:33 -0400457"
Andrew Geissler32b11992021-03-31 13:37:05 -0500458RDEPENDS_packagegroup-meta-python3_remove_libc-musl_powerpc64le = "python3-grpcio python3-grpcio-tools"
Brad Bishop19323692019-04-05 15:28:33 -0400459
Brad Bishop19323692019-04-05 15:28:33 -0400460RDEPENDS_packagegroup-meta-python3-ptest = "\
Andrew Geisslerd688a012020-09-18 13:36:00 -0500461 python3-cryptography-ptest \
Andrew Geisslera2681d92020-10-16 10:17:07 -0500462 python3-jinja2-ptest \
463 python3-markupsafe-ptest \
Andrew Geisslereef63862021-01-29 15:58:13 -0600464 python3-ansicolors-ptest \
465 python3-anyjson-ptest \
466 python3-appdirs-ptest \
467 python3-backports-functools-lru-cache-ptest \
468 python3-bcrypt-ptest \
469 python3-betamax-ptest \
470 python3-blinker-ptest \
471 python3-cachetools-ptest \
472 python3-cbor2-ptest \
473 python3-click-ptest \
474 python3-cryptography-ptest \
475 python3-dnspython-ptest \
476 python3-dominate-ptest \
477 python3-geojson-ptest \
478 python3-gunicorn-ptest \
479 python3-html2text-ptest \
480 python3-inflection-ptest \
481 python3-intervals-ptest \
482 python3-ipy-ptest \
483 python3-iso3166-ptest \
484 python3-jdcal-ptest \
485 python3-jinja2-ptest \
486 python3-jsmin-ptest \
487 python3-jsonpointer-ptest \
488 python3-license-expression-ptest \
489 python3-markupsafe-ptest \
490 python3-msgpack-ptest \
491 python3-multidict-ptest \
492 python3-ordered-set-ptest \
493 python3-parse-ptest \
494 python3-parse-type-ptest \
495 python3-pint-ptest \
496 python3-polyline-ptest \
497 python3-precise-runner-ptest \
498 python3-prettytable-ptest \
499 python3-ptyprocess-ptest \
500 python3-pyasn1-modules-ptest \
501 python3-pyroute2-ptest \
502 python3-pyserial-ptest \
503 python3-pytoml-ptest \
504 python3-pytz-ptest \
505 python3-requests-file-ptest \
506 python3-requests-toolbelt-ptest \
507 python3-scrypt-ptest \
508 python3-semver-ptest \
509 python3-serpent-ptest \
510 python3-simpleeval-ptest \
511 python3-smpplib-ptest \
512 python3-soupsieve-ptest \
513 python3-sqlparse-ptest \
514 python3-test-generator-ptest \
515 python3-typeguard-ptest \
516 python3-ujson-ptest \
517 python3-u-msgpack-python-ptest \
518 python3-unidiff-ptest \
519 python3-uritemplate-ptest \
520 python3-webcolors-ptest \
521 python3-whoosh-ptest \
Andrew Geissler32b11992021-03-31 13:37:05 -0500522 python3-wpa-supplicant \
Andrew Geisslereef63862021-01-29 15:58:13 -0600523 python3-xlrd-ptest \
524 python3-xmltodict-ptest \
525 python3-xxhash-ptest \
526 python3-yappi-ptest \
527 python3-yarl-ptest \
528 python3-pyasn1-ptest \
Andrew Geisslera2681d92020-10-16 10:17:07 -0500529"
Brad Bishop19323692019-04-05 15:28:33 -0400530
531EXCLUDE_FROM_WORLD = "1"