blob: 64c551f7db28a0ac4df7c7b1d70ce3652d468677 [file] [log] [blame]
Matt Spinlereea390f2017-08-14 13:27:09 -05001SUMMARY = "Copy error yaml files to known path for elog parsing"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-dbus-yaml
7
Matt Spinlereea390f2017-08-14 13:27:09 -05008require witherspoon-pfault-analysis.inc
9
10S = "${WORKDIR}/git"
11
12do_install_append() {
Brandon Wyman59f5ac12017-10-06 14:06:07 -050013 SRC=${S}/org/open_power/Witherspoon
Matt Spinler9b2544c2018-03-21 08:23:42 -050014 DEST=${D}${yaml_dir}/org/open_power/Witherspoon
Matt Spinlereea390f2017-08-14 13:27:09 -050015 install -d ${DEST}
16 install ${SRC}/Fault.errors.yaml ${DEST}
Matt Spinler0464f532017-09-19 14:02:40 -050017 install ${SRC}/Fault.metadata.yaml ${DEST}
Matt Spinlereea390f2017-08-14 13:27:09 -050018}