blob: c2a80aa1c6870639cefeef7f7183bf616825e469 [file] [log] [blame]
Andrew Geisslerd688a012020-09-18 13:36:00 -05001SUMMARY = "Meta-python ptest packagegroups"
Brad Bishop19323692019-04-05 15:28:33 -04002
3inherit packagegroup
4
5PROVIDES = "${PACKAGES}"
6PACKAGES = ' \
Brad Bishop19323692019-04-05 15:28:33 -04007 packagegroup-meta-python3 \
8'
9
Andrew Geisslereef63862021-01-29 15:58:13 -060010# Note that python3-cvxopt requires Fortran support. To enable this,
11# add the following to your local.conf:
Patrick Williams213cb262021-08-07 19:21:33 -050012# FORTRAN:forcevariable = ",fortran"
13RDEPENDS:packagegroup-meta-python3 = "\
Andrew Geisslereef63862021-01-29 15:58:13 -060014 ${@bb.utils.contains("DISTRO_FEATURES", "systemd", "python3-systemd", "", d)} \
15 ${@bb.utils.contains("DISTRO_FEATURES", "x11", "python3-blivetgui", "", d)} \
16 gyp \
Andrew Geisslerd688a012020-09-18 13:36:00 -050017 pamela \
18 pyrtm \
Andrew Geisslereef63862021-01-29 15:58:13 -060019 python3-absl \
Andrew Geisslerd688a012020-09-18 13:36:00 -050020 python3-aenum \
Andrew Geisslerd688a012020-09-18 13:36:00 -050021 python3-aiofiles \
Andrew Geisslerd688a012020-09-18 13:36:00 -050022 python3-aiohttp \
Andrew Geisslereef63862021-01-29 15:58:13 -060023 python3-aiohttp-jinja2 \
Andrew Geissler32b11992021-03-31 13:37:05 -050024 python3-aiohue \
Andrew Geisslerd688a012020-09-18 13:36:00 -050025 python3-alembic \
26 python3-ansi2html \
27 python3-ansicolors \
Andrew Geisslereef63862021-01-29 15:58:13 -060028 python3-anyjson \
Andrew Geisslerd688a012020-09-18 13:36:00 -050029 python3-appdirs \
30 python3-apply-defaults \
Andrew Geisslereef63862021-01-29 15:58:13 -060031 python3-argcomplete \
32 python3-argexec \
Andrew Geisslerd688a012020-09-18 13:36:00 -050033 python3-argh \
Andrew Geisslerd688a012020-09-18 13:36:00 -050034 python3-arpeggio \
Andrew Geisslereef63862021-01-29 15:58:13 -060035 python3-asciitree \
Andrew Geisslerd688a012020-09-18 13:36:00 -050036 python3-asn1crypto \
Andrew Geissler69721092021-07-23 12:57:00 -040037 python3-aspectlib \
Andrew Geisslereef63862021-01-29 15:58:13 -060038 python3-astor \
39 python3-astroid \
40 python3-asttokens \
Andrew Geisslerd688a012020-09-18 13:36:00 -050041 python3-async-timeout \
William A. Kennington IIIb95905d2021-06-02 12:40:56 -070042 python3-asyncio-glib \
Andrew Geisslerd688a012020-09-18 13:36:00 -050043 python3-attr \
Andrew Geisslerd688a012020-09-18 13:36:00 -050044 python3-autobahn \
Andrew Geisslerd688a012020-09-18 13:36:00 -050045 python3-automat \
Andrew Geisslerd688a012020-09-18 13:36:00 -050046 python3-aws-iot-device-sdk-python \
Andrew Geisslereef63862021-01-29 15:58:13 -060047 python3-babel \
Andrew Geisslerd688a012020-09-18 13:36:00 -050048 python3-backcall \
49 python3-backports-functools-lru-cache \
Andrew Geisslereef63862021-01-29 15:58:13 -060050 python3-bandit \
51 python3-bcrypt \
Andrew Geisslerd688a012020-09-18 13:36:00 -050052 python3-beautifulsoup4 \
Andrew Geisslerd688a012020-09-18 13:36:00 -050053 python3-behave \
Andrew Geisslereef63862021-01-29 15:58:13 -060054 python3-betamax \
Andrew Geisslerd688a012020-09-18 13:36:00 -050055 python3-bitarray \
56 python3-bitstring \
57 python3-bitstruct \
Andrew Geisslereef63862021-01-29 15:58:13 -060058 python3-blinker \
59 python3-blivet \
Andrew Geisslerd688a012020-09-18 13:36:00 -050060 python3-booleanpy \
Andrew Geisslereef63862021-01-29 15:58:13 -060061 python3-cachecontrol \
Andrew Geisslerd688a012020-09-18 13:36:00 -050062 python3-cachetools \
63 python3-can \
64 python3-cantools \
65 python3-cassandra-driver \
66 python3-cbor2 \
Andrew Geisslereef63862021-01-29 15:58:13 -060067 python3-cerberus \
Andrew Geisslerd688a012020-09-18 13:36:00 -050068 python3-certifi \
Andrew Geisslereef63862021-01-29 15:58:13 -060069 python3-cffi \
70 python3-chardet \
Andrew Geisslerd688a012020-09-18 13:36:00 -050071 python3-cheetah \
72 python3-click \
Andrew Geisslereef63862021-01-29 15:58:13 -060073 python3-click-repl \
74 python3-click-spinner \
75 python3-cmd2 \
76 python3-colorama \
Andrew Geisslerd688a012020-09-18 13:36:00 -050077 python3-coloredlogs \
78 python3-colorlog \
Andrew Geisslereef63862021-01-29 15:58:13 -060079 python3-configargparse \
80 python3-configobj \
81 python3-configparser \
Andrew Geisslerd688a012020-09-18 13:36:00 -050082 python3-configshell-fb \
83 python3-constantly \
84 python3-contextlib2 \
Andrew Geisslereef63862021-01-29 15:58:13 -060085 python3-coverage \
Andrew Geisslerd688a012020-09-18 13:36:00 -050086 python3-cppy \
Andrew Geisslereef63862021-01-29 15:58:13 -060087 python3-crcmod \
88 python3-croniter \
89 python3-cryptography \
90 python3-cryptography-vectors \
91 python3-cson \
92 python3-custom-inherit \
93 python3-cvxopt \
94 python3-cycler \
95 python3-dateparser \
Andrew Geisslerd688a012020-09-18 13:36:00 -050096 python3-dateutil \
Andrew Geisslereef63862021-01-29 15:58:13 -060097 python3-dbus-next \
98 python3-dbussy \
99 python3-decorator \
100 python3-defusedxml \
101 python3-dill \
102 python3-diskcache \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500103 python3-distro \
Andrew Geisslereef63862021-01-29 15:58:13 -0600104 python3-django \
105 python3-django-south \
106 python3-djangorestframework \
107 python3-dnspython \
108 python3-docopt \
Andrew Geissler32b11992021-03-31 13:37:05 -0500109 python3-docutils \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500110 python3-dominate \
Andrew Geisslereef63862021-01-29 15:58:13 -0600111 python3-dt-schema \
112 python3-dynamic-dispatch \
113 python3-ecdsa \
114 python3-editor \
115 python3-engineio \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500116 python3-et-xmlfile \
Andrew Geisslereef63862021-01-29 15:58:13 -0600117 python3-evdev \
Andrew Geissler69721092021-07-23 12:57:00 -0400118 python3-execnet \
Andrew Geisslereef63862021-01-29 15:58:13 -0600119 python3-fann2 \
120 python3-fasteners \
Andrew Geissler69721092021-07-23 12:57:00 -0400121 python3-fastjsonschema \
Andrew Geisslereef63862021-01-29 15:58:13 -0600122 python3-fastnumbers \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500123 python3-feedformatter \
Andrew Geissler69721092021-07-23 12:57:00 -0400124 python3-fields \
Andrew Geisslereef63862021-01-29 15:58:13 -0600125 python3-flask \
126 python3-flask-babel \
127 python3-flask-bootstrap \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500128 python3-flask-jsonpify \
129 python3-flask-jwt \
Andrew Geisslereef63862021-01-29 15:58:13 -0600130 python3-flask-login \
131 python3-flask-mail \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500132 python3-flask-migrate \
Andrew Geisslereef63862021-01-29 15:58:13 -0600133 python3-flask-nav \
134 python3-flask-pymongo \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500135 python3-flask-restful \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500136 python3-flask-script \
137 python3-flask-sijax \
Andrew Geisslereef63862021-01-29 15:58:13 -0600138 python3-flask-socketio \
139 python3-flask-sqlalchemy \
140 python3-flask-uploads \
141 python3-flask-user \
142 python3-flask-versioned \
143 python3-flask-wtf \
144 python3-flask-xstatic \
145 python3-future \
146 python3-gast \
147 python3-geojson \
Andrew Geissler69721092021-07-23 12:57:00 -0400148 python3-geomet \
Andrew Geisslereef63862021-01-29 15:58:13 -0600149 python3-gevent \
150 python3-gmpy2 \
151 python3-gmqtt \
152 python3-gnupg \
153 python3-google-api-python-client \
Andrew Geissler32b11992021-03-31 13:37:05 -0500154 python3-gpsd-py3 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600155 python3-graphviz \
156 python3-greenlet \
157 python3-greenstalk \
158 python3-grpcio \
159 python3-grpcio-tools \
160 python3-gsocketpool \
161 python3-gunicorn \
Andrew Geissler32b11992021-03-31 13:37:05 -0500162 python3-h11 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600163 python3-h2 \
164 python3-h5py \
165 python3-haversine \
166 python3-hexdump \
167 python3-hpack \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500168 python3-html2text \
169 python3-html5lib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600170 python3-httplib2 \
171 python3-huey \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500172 python3-humanfriendly \
Andrew Geisslereef63862021-01-29 15:58:13 -0600173 python3-humanize \
174 python3-hyperframe \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500175 python3-hyperlink \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500176 python3-icu \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500177 python3-idna \
Andrew Geisslereef63862021-01-29 15:58:13 -0600178 python3-idna \
179 python3-idna-ssl \
Andrew Geissler32b11992021-03-31 13:37:05 -0500180 python3-ifaddr \
Andrew Geisslereef63862021-01-29 15:58:13 -0600181 python3-imageio \
182 python3-incremental \
183 python3-inflection \
Andrew Geissler97771a32021-03-05 15:23:11 -0600184 python3-intelhex \
Andrew Geisslereef63862021-01-29 15:58:13 -0600185 python3-intervals \
186 python3-ipaddress \
187 python3-ipy \
188 python3-ipython \
189 python3-ipython-genutils \
190 python3-iso3166 \
191 python3-iso8601 \
192 python3-isodate \
193 python3-isort \
194 python3-itsdangerous \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500195 python3-javaobj-py3 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600196 python3-jdatetime \
197 python3-jdcal \
198 python3-jedi \
Andrew Geissler32b11992021-03-31 13:37:05 -0500199 python3-jmespath \
Andrew Geissler69721092021-07-23 12:57:00 -0400200 python3-joblib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600201 python3-jsmin \
202 python3-jsonpatch \
203 python3-jsonpath-rw \
204 python3-jsonpointer \
205 python3-jsonref \
206 python3-jsonrpcserver \
207 python3-jsonschema \
208 python3-jstyleson \
209 python3-kconfiglib \
210 python3-keras-applications \
211 python3-keras-preprocessing \
212 python3-kiwisolver \
213 python3-langtable \
214 python3-lazy-object-proxy \
215 python3-libconf \
216 python3-license-expression \
217 python3-lockfile \
218 python3-lorem \
219 python3-lrparsing \
220 python3-luma-core \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500221 python3-luma-oled \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500222 python3-lxml \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500223 python3-lz4 \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500224 python3-m2crypto \
Andrew Geisslereef63862021-01-29 15:58:13 -0600225 python3-markupsafe \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500226 python3-matplotlib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600227 python3-mccabe \
228 python3-meh \
229 python3-meld3 \
230 python3-mock \
231 python3-monotonic \
232 python3-mpmath \
233 python3-msgpack \
234 python3-msk \
235 python3-msm \
236 python3-multidict \
237 python3-mypy \
238 python3-mypy-extensions \
239 python3-natsort \
240 python3-ndg-httpsclient \
241 python3-netaddr \
242 python3-netifaces \
243 python3-networkx \
244 python3-nmap \
245 python3-nocasedict \
246 python3-nocaselist \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500247 python3-ntplib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600248 python3-oauthlib \
249 python3-obd \
250 python3-openpyxl \
251 python3-ordered-set \
252 python3-padaos \
253 python3-padatious \
254 python3-paho-mqtt \
255 python3-pako \
256 python3-pandas \
257 python3-parallax \
258 python3-paramiko \
259 python3-parse \
260 python3-parse-type \
261 python3-parso \
262 python3-passlib \
Andrew Geissler32b11992021-03-31 13:37:05 -0500263 python3-pastedeploy \
Andrew Geisslereef63862021-01-29 15:58:13 -0600264 python3-pathtools3 \
265 python3-pep8 \
266 python3-periphery \
267 python3-petact \
268 python3-pexpect \
269 python3-pickleshare \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500270 python3-pid \
Andrew Geisslereef63862021-01-29 15:58:13 -0600271 python3-pika \
272 python3-pillow \
273 python3-pint \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500274 python3-pkgconfig \
Andrew Geisslereef63862021-01-29 15:58:13 -0600275 python3-ply \
276 python3-pocketsphinx \
277 python3-polyline \
278 python3-prctl \
279 python3-precise-runner \
280 python3-pretend \
281 python3-prettytable \
282 python3-priority \
Andrew Geissler69721092021-07-23 12:57:00 -0400283 python3-process-tests \
Andrew Geisslereef63862021-01-29 15:58:13 -0600284 python3-progress \
285 python3-prompt-toolkit \
286 python3-protobuf \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500287 python3-psutil \
Andrew Geisslereef63862021-01-29 15:58:13 -0600288 python3-ptyprocess \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500289 python3-pulsectl \
Andrew Geissler69721092021-07-23 12:57:00 -0400290 python3-py-cpuinfo \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500291 python3-py-ubjson \
292 python3-pyalsaaudio \
Andrew Geisslereef63862021-01-29 15:58:13 -0600293 python3-pyasn1 \
294 python3-pyasn1-modules \
295 python3-pyatspi \
296 python3-pyaudio \
297 python3-pybind11 \
298 python3-pybind11-json \
299 python3-pybluez \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500300 python3-pychromecast \
William A. Kennington IIIb95905d2021-06-02 12:40:56 -0700301 python3-pycocotools \
Andrew Geisslereef63862021-01-29 15:58:13 -0600302 python3-pycodestyle \
303 python3-pyconnman \
304 python3-pycparser \
305 python3-pycrypto \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500306 python3-pycurl \
Andrew Geisslereef63862021-01-29 15:58:13 -0600307 python3-pydbus \
Andrew Geissler97771a32021-03-05 15:23:11 -0600308 python3-pydbus-manager \
Andrew Geisslereef63862021-01-29 15:58:13 -0600309 python3-pydicti \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500310 python3-pyephem \
Andrew Geisslereef63862021-01-29 15:58:13 -0600311 python3-pyexpect \
312 python3-pyfirmata \
313 python3-pyflakes \
314 python3-pyhamcrest \
315 python3-pyiface \
316 python3-pyinotify \
317 python3-pyjks \
318 python3-pyjwt \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500319 python3-pykickstart \
Andrew Geisslereef63862021-01-29 15:58:13 -0600320 python3-pykwalify \
321 python3-pylint \
322 python3-pylyrics \
323 python3-pymisp \
324 python3-pymongo \
325 python3-pymysql \
326 python3-pynacl \
327 python3-pynetlinux \
328 python3-pyopenssl \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500329 python3-pyparted \
Andrew Geisslereef63862021-01-29 15:58:13 -0600330 python3-pyperclip \
331 python3-pyperf \
332 python3-pyrad \
333 python3-pyro4 \
334 python3-pyroute2 \
335 python3-pyrsistent \
336 python3-pyscaffold \
337 python3-pyserial \
338 python3-pysocks \
Andrew Geissler32b11992021-03-31 13:37:05 -0500339 python3-pysonos \
Andrew Geisslereef63862021-01-29 15:58:13 -0600340 python3-pystache \
341 python3-pystemd \
342 python3-pytest-asyncio \
Andrew Geissler69721092021-07-23 12:57:00 -0400343 python3-pytest-benchmark \
344 python3-pytest-cache \
Andrew Geisslereef63862021-01-29 15:58:13 -0600345 python3-pytest-helpers-namespace \
346 python3-pytest-html \
347 python3-pytest-metadata \
348 python3-pytest-runner \
349 python3-pytest-tempdir \
350 python3-pytest-timeout \
Andrew Geissler32b11992021-03-31 13:37:05 -0500351 python3-pythonping \
Andrew Geisslereef63862021-01-29 15:58:13 -0600352 python3-python-vlc \
353 python3-pytoml \
354 python3-pytun \
355 python3-pytz \
356 python3-pyudev \
357 python3-pyusb \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500358 python3-pywbem \
359 python3-pywbemtools \
Andrew Geisslereef63862021-01-29 15:58:13 -0600360 python3-pyyaml \
361 python3-pyzmq \
362 python3-qrcode \
363 python3-raven \
364 python3-rdflib \
365 python3-redis \
366 python3-regex \
367 python3-requests \
368 python3-requests-file \
369 python3-requests-ftp \
370 python3-requests-futures \
371 python3-requests-oauthlib \
372 python3-requests-toolbelt \
373 python3-rfc3339-validator \
374 python3-rfc3986-validator \
375 python3-rfc3987 \
376 python3-robotframework \
377 python3-robotframework-seriallibrary \
378 python3-rsa \
379 python3-ruamel-yaml \
Andrew Geisslereef63862021-01-29 15:58:13 -0600380 python3-scrypt \
381 python3-sdnotify \
382 python3-semver \
Andrew Geissler32b11992021-03-31 13:37:05 -0500383 python3-semantic-version \
Andrew Geisslereef63862021-01-29 15:58:13 -0600384 python3-send2trash \
385 python3-sentry-sdk \
386 python3-serpent \
387 python3-sh \
388 python3-sijax \
389 python3-simpleeval \
390 python3-simplejson \
391 python3-slip-dbus \
392 python3-smbus \
393 python3-smbus2 \
394 python3-smpplib \
395 python3-snappy \
396 python3-socketio \
397 python3-soupsieve \
398 python3-speaklater \
399 python3-speedtest-cli \
400 python3-spidev \
401 python3-spidev \
402 python3-sqlalchemy \
403 python3-sqlparse \
404 python3-sqlsoup \
405 python3-stevedore \
406 python3-strict-rfc3339 \
407 python3-supervisor \
408 python3-sympy \
409 python3-tabulate \
410 python3-term \
411 python3-termcolor \
412 python3-test-generator \
413 python3-textparser \
414 python3-texttable \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500415 python3-thrift \
Andrew Geisslereef63862021-01-29 15:58:13 -0600416 python3-tinyrecord \
417 python3-tornado \
418 python3-tqdm \
419 python3-trafaret \
420 python3-trafaret-config \
421 python3-traitlets \
422 python3-transitions \
423 python3-twine \
424 python3-twisted \
425 python3-twitter \
426 python3-twofish \
427 python3-txaio \
Andrew Geissler32b11992021-03-31 13:37:05 -0500428 python3-txdbus \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500429 python3-txws \
Andrew Geisslereef63862021-01-29 15:58:13 -0600430 python3-typed-ast \
431 python3-typeguard \
432 python3-typing-extensions \
433 python3-tzlocal \
434 python3-u-msgpack-python \
435 python3-ujson \
436 python3-unidiff \
437 python3-uritemplate \
438 python3-urllib3 \
439 python3-vcversioner \
440 python3-versiontools \
441 python3-visitor \
442 python3-waitress \
443 python3-watchdog \
444 python3-webcolors \
445 python3-webencodings \
446 python3-websocket-client \
447 python3-websockets \
448 python3-werkzeug \
449 python3-werkzeug \
450 python3-wheel \
451 python3-whoosh \
452 python3-wrapt \
453 python3-wtforms \
454 python3-xlrd \
455 python3-xlsxwriter \
456 python3-xmlrunner \
457 python3-xmltodict \
458 python3-xmodem \
459 python3-xstatic \
460 python3-xstatic-font-awesome \
461 python3-xxhash \
462 python3-yamlloader \
463 python3-yappi \
464 python3-yarl \
465 python3-zopeinterface \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500466 telepathy-python3 \
Brad Bishop19323692019-04-05 15:28:33 -0400467"
Patrick Williams213cb262021-08-07 19:21:33 -0500468RDEPENDS:packagegroup-meta-python3:remove:libc-musl:powerpc64le = "python3-grpcio python3-grpcio-tools"
Brad Bishop19323692019-04-05 15:28:33 -0400469
Patrick Williams213cb262021-08-07 19:21:33 -0500470RDEPENDS:packagegroup-meta-python3-ptest = "\
Andrew Geisslerd688a012020-09-18 13:36:00 -0500471 python3-cryptography-ptest \
Andrew Geisslera2681d92020-10-16 10:17:07 -0500472 python3-jinja2-ptest \
473 python3-markupsafe-ptest \
Andrew Geisslereef63862021-01-29 15:58:13 -0600474 python3-ansicolors-ptest \
475 python3-anyjson-ptest \
476 python3-appdirs-ptest \
477 python3-backports-functools-lru-cache-ptest \
478 python3-bcrypt-ptest \
479 python3-betamax-ptest \
480 python3-blinker-ptest \
481 python3-cachetools-ptest \
482 python3-cbor2-ptest \
483 python3-click-ptest \
484 python3-cryptography-ptest \
485 python3-dnspython-ptest \
486 python3-dominate-ptest \
487 python3-geojson-ptest \
488 python3-gunicorn-ptest \
489 python3-html2text-ptest \
490 python3-inflection-ptest \
491 python3-intervals-ptest \
492 python3-ipy-ptest \
493 python3-iso3166-ptest \
494 python3-jdcal-ptest \
495 python3-jinja2-ptest \
496 python3-jsmin-ptest \
497 python3-jsonpointer-ptest \
498 python3-license-expression-ptest \
499 python3-markupsafe-ptest \
500 python3-msgpack-ptest \
501 python3-multidict-ptest \
502 python3-ordered-set-ptest \
503 python3-parse-ptest \
504 python3-parse-type-ptest \
505 python3-pint-ptest \
506 python3-polyline-ptest \
507 python3-precise-runner-ptest \
508 python3-prettytable-ptest \
509 python3-ptyprocess-ptest \
510 python3-pyasn1-modules-ptest \
511 python3-pyroute2-ptest \
512 python3-pyserial-ptest \
513 python3-pytoml-ptest \
514 python3-pytz-ptest \
515 python3-requests-file-ptest \
516 python3-requests-toolbelt-ptest \
517 python3-scrypt-ptest \
518 python3-semver-ptest \
519 python3-serpent-ptest \
520 python3-simpleeval-ptest \
521 python3-smpplib-ptest \
522 python3-soupsieve-ptest \
523 python3-sqlparse-ptest \
524 python3-test-generator-ptest \
525 python3-typeguard-ptest \
526 python3-ujson-ptest \
527 python3-u-msgpack-python-ptest \
528 python3-unidiff-ptest \
529 python3-uritemplate-ptest \
530 python3-webcolors-ptest \
531 python3-whoosh-ptest \
Andrew Geissler32b11992021-03-31 13:37:05 -0500532 python3-wpa-supplicant \
Andrew Geisslereef63862021-01-29 15:58:13 -0600533 python3-xlrd-ptest \
534 python3-xmltodict-ptest \
535 python3-xxhash-ptest \
536 python3-yappi-ptest \
537 python3-yarl-ptest \
538 python3-pyasn1-ptest \
Andrew Geisslera2681d92020-10-16 10:17:07 -0500539"
Brad Bishop19323692019-04-05 15:28:33 -0400540
541EXCLUDE_FROM_WORLD = "1"