blob: ea5683ce683e507133b1df3a33962b93218cf5f2 [file] [log] [blame]
Andrew Geisslerd688a012020-09-18 13:36:00 -05001SUMMARY = "Meta-python ptest packagegroups"
Brad Bishop19323692019-04-05 15:28:33 -04002
3inherit packagegroup
4
5PROVIDES = "${PACKAGES}"
6PACKAGES = ' \
Brad Bishop19323692019-04-05 15:28:33 -04007 packagegroup-meta-python3 \
8'
9
Andrew Geisslereef63862021-01-29 15:58:13 -060010# Note that python3-cvxopt requires Fortran support. To enable this,
11# add the following to your local.conf:
Patrick Williams213cb262021-08-07 19:21:33 -050012# FORTRAN:forcevariable = ",fortran"
13RDEPENDS:packagegroup-meta-python3 = "\
Andrew Geisslereef63862021-01-29 15:58:13 -060014 ${@bb.utils.contains("DISTRO_FEATURES", "systemd", "python3-systemd", "", d)} \
15 ${@bb.utils.contains("DISTRO_FEATURES", "x11", "python3-blivetgui", "", d)} \
16 gyp \
Andrew Geisslerd688a012020-09-18 13:36:00 -050017 pamela \
18 pyrtm \
Andrew Geisslereef63862021-01-29 15:58:13 -060019 python3-absl \
Andrew Geisslerd688a012020-09-18 13:36:00 -050020 python3-aenum \
Andrew Geisslerd688a012020-09-18 13:36:00 -050021 python3-aiofiles \
Andrew Geisslerd688a012020-09-18 13:36:00 -050022 python3-aiohttp \
Andrew Geisslereef63862021-01-29 15:58:13 -060023 python3-aiohttp-jinja2 \
Andrew Geissler32b11992021-03-31 13:37:05 -050024 python3-aiohue \
Andrew Geisslerd688a012020-09-18 13:36:00 -050025 python3-alembic \
26 python3-ansi2html \
27 python3-ansicolors \
Andrew Geisslereef63862021-01-29 15:58:13 -060028 python3-anyjson \
Andrew Geisslerd688a012020-09-18 13:36:00 -050029 python3-appdirs \
30 python3-apply-defaults \
Andrew Geisslereef63862021-01-29 15:58:13 -060031 python3-argcomplete \
32 python3-argexec \
Andrew Geisslerd688a012020-09-18 13:36:00 -050033 python3-argh \
Andrew Geisslerd688a012020-09-18 13:36:00 -050034 python3-arpeggio \
Andrew Geisslereef63862021-01-29 15:58:13 -060035 python3-asciitree \
Andrew Geisslerd688a012020-09-18 13:36:00 -050036 python3-asn1crypto \
Andrew Geissler69721092021-07-23 12:57:00 -040037 python3-aspectlib \
Andrew Geisslereef63862021-01-29 15:58:13 -060038 python3-astor \
39 python3-astroid \
40 python3-asttokens \
Andrew Geisslerd688a012020-09-18 13:36:00 -050041 python3-async-timeout \
William A. Kennington IIIb95905d2021-06-02 12:40:56 -070042 python3-asyncio-glib \
Andrew Geisslerd688a012020-09-18 13:36:00 -050043 python3-attr \
Andrew Geisslerd688a012020-09-18 13:36:00 -050044 python3-autobahn \
Andrew Geisslerd688a012020-09-18 13:36:00 -050045 python3-automat \
Andrew Geisslerd688a012020-09-18 13:36:00 -050046 python3-aws-iot-device-sdk-python \
Andrew Geisslereef63862021-01-29 15:58:13 -060047 python3-babel \
Andrew Geisslerd688a012020-09-18 13:36:00 -050048 python3-backcall \
49 python3-backports-functools-lru-cache \
Andrew Geisslereef63862021-01-29 15:58:13 -060050 python3-bandit \
51 python3-bcrypt \
Andrew Geisslerd688a012020-09-18 13:36:00 -050052 python3-beautifulsoup4 \
Andrew Geisslerd688a012020-09-18 13:36:00 -050053 python3-behave \
Andrew Geisslereef63862021-01-29 15:58:13 -060054 python3-betamax \
Andrew Geisslerd688a012020-09-18 13:36:00 -050055 python3-bitarray \
56 python3-bitstring \
57 python3-bitstruct \
Andrew Geisslereef63862021-01-29 15:58:13 -060058 python3-blinker \
59 python3-blivet \
Andrew Geisslerd688a012020-09-18 13:36:00 -050060 python3-booleanpy \
Andrew Geisslereef63862021-01-29 15:58:13 -060061 python3-cachecontrol \
Andrew Geisslerd159c7f2021-09-02 21:05:58 -050062 python3-cached-property \
Andrew Geisslerd688a012020-09-18 13:36:00 -050063 python3-cachetools \
64 python3-can \
65 python3-cantools \
66 python3-cassandra-driver \
67 python3-cbor2 \
Andrew Geisslereef63862021-01-29 15:58:13 -060068 python3-cerberus \
Andrew Geisslerd688a012020-09-18 13:36:00 -050069 python3-certifi \
Andrew Geisslereef63862021-01-29 15:58:13 -060070 python3-cffi \
71 python3-chardet \
Andrew Geisslerd688a012020-09-18 13:36:00 -050072 python3-cheetah \
73 python3-click \
Andrew Geisslereef63862021-01-29 15:58:13 -060074 python3-click-repl \
75 python3-click-spinner \
76 python3-cmd2 \
77 python3-colorama \
Andrew Geisslerd688a012020-09-18 13:36:00 -050078 python3-coloredlogs \
79 python3-colorlog \
Andrew Geisslereef63862021-01-29 15:58:13 -060080 python3-configargparse \
81 python3-configobj \
82 python3-configparser \
Andrew Geisslerd688a012020-09-18 13:36:00 -050083 python3-configshell-fb \
84 python3-constantly \
85 python3-contextlib2 \
Andrew Geisslereef63862021-01-29 15:58:13 -060086 python3-coverage \
Andrew Geisslerd688a012020-09-18 13:36:00 -050087 python3-cppy \
Andrew Geisslereef63862021-01-29 15:58:13 -060088 python3-crcmod \
89 python3-croniter \
90 python3-cryptography \
91 python3-cryptography-vectors \
92 python3-cson \
93 python3-custom-inherit \
94 python3-cvxopt \
95 python3-cycler \
96 python3-dateparser \
Andrew Geisslerd688a012020-09-18 13:36:00 -050097 python3-dateutil \
Andrew Geisslereef63862021-01-29 15:58:13 -060098 python3-dbus-next \
99 python3-dbussy \
100 python3-decorator \
101 python3-defusedxml \
102 python3-dill \
103 python3-diskcache \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500104 python3-distro \
Andrew Geisslereef63862021-01-29 15:58:13 -0600105 python3-django \
106 python3-django-south \
107 python3-djangorestframework \
108 python3-dnspython \
109 python3-docopt \
Andrew Geissler32b11992021-03-31 13:37:05 -0500110 python3-docutils \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500111 python3-dominate \
Andrew Geisslereef63862021-01-29 15:58:13 -0600112 python3-dt-schema \
113 python3-dynamic-dispatch \
114 python3-ecdsa \
115 python3-editor \
116 python3-engineio \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500117 python3-et-xmlfile \
Andrew Geisslereef63862021-01-29 15:58:13 -0600118 python3-evdev \
Andrew Geissler69721092021-07-23 12:57:00 -0400119 python3-execnet \
Andrew Geisslereef63862021-01-29 15:58:13 -0600120 python3-fann2 \
121 python3-fasteners \
Andrew Geissler69721092021-07-23 12:57:00 -0400122 python3-fastjsonschema \
Andrew Geisslereef63862021-01-29 15:58:13 -0600123 python3-fastnumbers \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500124 python3-feedformatter \
Andrew Geissler69721092021-07-23 12:57:00 -0400125 python3-fields \
Andrew Geisslereef63862021-01-29 15:58:13 -0600126 python3-flask \
127 python3-flask-babel \
128 python3-flask-bootstrap \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500129 python3-flask-jsonpify \
130 python3-flask-jwt \
Andrew Geisslereef63862021-01-29 15:58:13 -0600131 python3-flask-login \
132 python3-flask-mail \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500133 python3-flask-migrate \
Andrew Geisslereef63862021-01-29 15:58:13 -0600134 python3-flask-nav \
135 python3-flask-pymongo \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500136 python3-flask-restful \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500137 python3-flask-script \
138 python3-flask-sijax \
Andrew Geisslereef63862021-01-29 15:58:13 -0600139 python3-flask-socketio \
140 python3-flask-sqlalchemy \
141 python3-flask-uploads \
142 python3-flask-user \
143 python3-flask-versioned \
144 python3-flask-wtf \
145 python3-flask-xstatic \
146 python3-future \
147 python3-gast \
148 python3-geojson \
Andrew Geissler69721092021-07-23 12:57:00 -0400149 python3-geomet \
Andrew Geisslereef63862021-01-29 15:58:13 -0600150 python3-gevent \
151 python3-gmpy2 \
152 python3-gmqtt \
153 python3-gnupg \
154 python3-google-api-python-client \
Andrew Geissler32b11992021-03-31 13:37:05 -0500155 python3-gpsd-py3 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600156 python3-graphviz \
157 python3-greenlet \
158 python3-greenstalk \
159 python3-grpcio \
160 python3-grpcio-tools \
161 python3-gsocketpool \
162 python3-gunicorn \
Andrew Geissler32b11992021-03-31 13:37:05 -0500163 python3-h11 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600164 python3-h2 \
165 python3-h5py \
166 python3-haversine \
167 python3-hexdump \
168 python3-hpack \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500169 python3-html2text \
170 python3-html5lib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600171 python3-httplib2 \
172 python3-huey \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500173 python3-humanfriendly \
Andrew Geisslereef63862021-01-29 15:58:13 -0600174 python3-humanize \
175 python3-hyperframe \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500176 python3-hyperlink \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500177 python3-icu \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500178 python3-idna \
Andrew Geisslereef63862021-01-29 15:58:13 -0600179 python3-idna \
180 python3-idna-ssl \
Andrew Geissler32b11992021-03-31 13:37:05 -0500181 python3-ifaddr \
Andrew Geisslereef63862021-01-29 15:58:13 -0600182 python3-imageio \
183 python3-incremental \
184 python3-inflection \
Andrew Geissler97771a32021-03-05 15:23:11 -0600185 python3-intelhex \
Andrew Geisslereef63862021-01-29 15:58:13 -0600186 python3-intervals \
187 python3-ipaddress \
188 python3-ipy \
189 python3-ipython \
190 python3-ipython-genutils \
191 python3-iso3166 \
192 python3-iso8601 \
193 python3-isodate \
194 python3-isort \
195 python3-itsdangerous \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500196 python3-javaobj-py3 \
Andrew Geisslereef63862021-01-29 15:58:13 -0600197 python3-jdatetime \
198 python3-jdcal \
199 python3-jedi \
Andrew Geissler32b11992021-03-31 13:37:05 -0500200 python3-jmespath \
Andrew Geissler69721092021-07-23 12:57:00 -0400201 python3-joblib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600202 python3-jsmin \
203 python3-jsonpatch \
204 python3-jsonpath-rw \
205 python3-jsonpointer \
206 python3-jsonref \
207 python3-jsonrpcserver \
208 python3-jsonschema \
209 python3-jstyleson \
210 python3-kconfiglib \
211 python3-keras-applications \
212 python3-keras-preprocessing \
213 python3-kiwisolver \
214 python3-langtable \
215 python3-lazy-object-proxy \
216 python3-libconf \
217 python3-license-expression \
218 python3-lockfile \
219 python3-lorem \
220 python3-lrparsing \
221 python3-luma-core \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500222 python3-luma-oled \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500223 python3-lxml \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500224 python3-lz4 \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500225 python3-m2crypto \
Andrew Geisslereef63862021-01-29 15:58:13 -0600226 python3-markupsafe \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500227 python3-matplotlib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600228 python3-mccabe \
229 python3-meh \
230 python3-meld3 \
231 python3-mock \
232 python3-monotonic \
233 python3-mpmath \
234 python3-msgpack \
235 python3-msk \
236 python3-msm \
237 python3-multidict \
238 python3-mypy \
239 python3-mypy-extensions \
240 python3-natsort \
241 python3-ndg-httpsclient \
242 python3-netaddr \
243 python3-netifaces \
244 python3-networkx \
245 python3-nmap \
246 python3-nocasedict \
247 python3-nocaselist \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500248 python3-ntplib \
Andrew Geisslereef63862021-01-29 15:58:13 -0600249 python3-oauthlib \
250 python3-obd \
251 python3-openpyxl \
252 python3-ordered-set \
253 python3-padaos \
254 python3-padatious \
255 python3-paho-mqtt \
256 python3-pako \
257 python3-pandas \
258 python3-parallax \
259 python3-paramiko \
260 python3-parse \
261 python3-parse-type \
262 python3-parso \
263 python3-passlib \
Andrew Geissler32b11992021-03-31 13:37:05 -0500264 python3-pastedeploy \
Andrew Geisslereef63862021-01-29 15:58:13 -0600265 python3-pathtools3 \
266 python3-pep8 \
267 python3-periphery \
268 python3-petact \
269 python3-pexpect \
270 python3-pickleshare \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500271 python3-pid \
Andrew Geisslereef63862021-01-29 15:58:13 -0600272 python3-pika \
273 python3-pillow \
274 python3-pint \
Andrew Geisslerd159c7f2021-09-02 21:05:58 -0500275 python3-pkcs11 \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500276 python3-pkgconfig \
Andrew Geisslereef63862021-01-29 15:58:13 -0600277 python3-ply \
278 python3-pocketsphinx \
279 python3-polyline \
280 python3-prctl \
281 python3-precise-runner \
282 python3-pretend \
283 python3-prettytable \
284 python3-priority \
Andrew Geissler69721092021-07-23 12:57:00 -0400285 python3-process-tests \
Andrew Geisslereef63862021-01-29 15:58:13 -0600286 python3-progress \
287 python3-prompt-toolkit \
288 python3-protobuf \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500289 python3-psutil \
Andrew Geisslereef63862021-01-29 15:58:13 -0600290 python3-ptyprocess \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500291 python3-pulsectl \
Andrew Geissler69721092021-07-23 12:57:00 -0400292 python3-py-cpuinfo \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500293 python3-py-ubjson \
294 python3-pyalsaaudio \
Andrew Geisslereef63862021-01-29 15:58:13 -0600295 python3-pyasn1 \
296 python3-pyasn1-modules \
297 python3-pyatspi \
298 python3-pyaudio \
299 python3-pybind11 \
300 python3-pybind11-json \
301 python3-pybluez \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500302 python3-pychromecast \
William A. Kennington IIIb95905d2021-06-02 12:40:56 -0700303 python3-pycocotools \
Andrew Geisslereef63862021-01-29 15:58:13 -0600304 python3-pycodestyle \
305 python3-pyconnman \
306 python3-pycparser \
307 python3-pycrypto \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500308 python3-pycurl \
Andrew Geisslereef63862021-01-29 15:58:13 -0600309 python3-pydbus \
Andrew Geissler97771a32021-03-05 15:23:11 -0600310 python3-pydbus-manager \
Andrew Geisslereef63862021-01-29 15:58:13 -0600311 python3-pydicti \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500312 python3-pyephem \
Andrew Geisslereef63862021-01-29 15:58:13 -0600313 python3-pyexpect \
314 python3-pyfirmata \
315 python3-pyflakes \
316 python3-pyhamcrest \
317 python3-pyiface \
318 python3-pyinotify \
319 python3-pyjks \
320 python3-pyjwt \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500321 python3-pykickstart \
Andrew Geisslereef63862021-01-29 15:58:13 -0600322 python3-pykwalify \
323 python3-pylint \
324 python3-pylyrics \
325 python3-pymisp \
326 python3-pymongo \
327 python3-pymysql \
328 python3-pynacl \
329 python3-pynetlinux \
330 python3-pyopenssl \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500331 python3-pyparted \
Andrew Geisslereef63862021-01-29 15:58:13 -0600332 python3-pyperclip \
333 python3-pyperf \
334 python3-pyrad \
335 python3-pyro4 \
336 python3-pyroute2 \
337 python3-pyrsistent \
338 python3-pyscaffold \
339 python3-pyserial \
340 python3-pysocks \
Andrew Geissler32b11992021-03-31 13:37:05 -0500341 python3-pysonos \
Andrew Geisslereef63862021-01-29 15:58:13 -0600342 python3-pystache \
343 python3-pystemd \
344 python3-pytest-asyncio \
Andrew Geissler69721092021-07-23 12:57:00 -0400345 python3-pytest-benchmark \
346 python3-pytest-cache \
Andrew Geisslereef63862021-01-29 15:58:13 -0600347 python3-pytest-helpers-namespace \
348 python3-pytest-html \
349 python3-pytest-metadata \
350 python3-pytest-runner \
351 python3-pytest-tempdir \
352 python3-pytest-timeout \
Andrew Geissler32b11992021-03-31 13:37:05 -0500353 python3-pythonping \
Andrew Geisslereef63862021-01-29 15:58:13 -0600354 python3-python-vlc \
355 python3-pytoml \
356 python3-pytun \
357 python3-pytz \
358 python3-pyudev \
359 python3-pyusb \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500360 python3-pywbem \
361 python3-pywbemtools \
Andrew Geisslereef63862021-01-29 15:58:13 -0600362 python3-pyyaml \
363 python3-pyzmq \
364 python3-qrcode \
365 python3-raven \
366 python3-rdflib \
367 python3-redis \
368 python3-regex \
369 python3-requests \
370 python3-requests-file \
371 python3-requests-ftp \
372 python3-requests-futures \
373 python3-requests-oauthlib \
374 python3-requests-toolbelt \
375 python3-rfc3339-validator \
376 python3-rfc3986-validator \
377 python3-rfc3987 \
378 python3-robotframework \
379 python3-robotframework-seriallibrary \
380 python3-rsa \
381 python3-ruamel-yaml \
Andrew Geisslereef63862021-01-29 15:58:13 -0600382 python3-scrypt \
383 python3-sdnotify \
384 python3-semver \
Andrew Geissler32b11992021-03-31 13:37:05 -0500385 python3-semantic-version \
Andrew Geisslereef63862021-01-29 15:58:13 -0600386 python3-send2trash \
387 python3-sentry-sdk \
388 python3-serpent \
389 python3-sh \
390 python3-sijax \
391 python3-simpleeval \
392 python3-simplejson \
393 python3-slip-dbus \
394 python3-smbus \
395 python3-smbus2 \
396 python3-smpplib \
397 python3-snappy \
398 python3-socketio \
399 python3-soupsieve \
400 python3-speaklater \
401 python3-speedtest-cli \
402 python3-spidev \
403 python3-spidev \
404 python3-sqlalchemy \
405 python3-sqlparse \
406 python3-sqlsoup \
407 python3-stevedore \
408 python3-strict-rfc3339 \
409 python3-supervisor \
410 python3-sympy \
411 python3-tabulate \
412 python3-term \
413 python3-termcolor \
414 python3-test-generator \
415 python3-textparser \
416 python3-texttable \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500417 python3-thrift \
Andrew Geisslereef63862021-01-29 15:58:13 -0600418 python3-tinyrecord \
419 python3-tornado \
420 python3-tqdm \
421 python3-trafaret \
422 python3-trafaret-config \
423 python3-traitlets \
424 python3-transitions \
425 python3-twine \
426 python3-twisted \
427 python3-twitter \
428 python3-twofish \
429 python3-txaio \
Andrew Geissler32b11992021-03-31 13:37:05 -0500430 python3-txdbus \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500431 python3-txws \
Andrew Geisslereef63862021-01-29 15:58:13 -0600432 python3-typed-ast \
433 python3-typeguard \
434 python3-typing-extensions \
435 python3-tzlocal \
436 python3-u-msgpack-python \
437 python3-ujson \
438 python3-unidiff \
439 python3-uritemplate \
440 python3-urllib3 \
441 python3-vcversioner \
442 python3-versiontools \
443 python3-visitor \
444 python3-waitress \
445 python3-watchdog \
446 python3-webcolors \
447 python3-webencodings \
448 python3-websocket-client \
449 python3-websockets \
450 python3-werkzeug \
451 python3-werkzeug \
452 python3-wheel \
453 python3-whoosh \
454 python3-wrapt \
455 python3-wtforms \
456 python3-xlrd \
457 python3-xlsxwriter \
458 python3-xmlrunner \
459 python3-xmltodict \
460 python3-xmodem \
461 python3-xstatic \
462 python3-xstatic-font-awesome \
463 python3-xxhash \
464 python3-yamlloader \
465 python3-yappi \
466 python3-yarl \
467 python3-zopeinterface \
Andrew Geisslerd688a012020-09-18 13:36:00 -0500468 telepathy-python3 \
Brad Bishop19323692019-04-05 15:28:33 -0400469"
Patrick Williams213cb262021-08-07 19:21:33 -0500470RDEPENDS:packagegroup-meta-python3:remove:libc-musl:powerpc64le = "python3-grpcio python3-grpcio-tools"
Brad Bishop19323692019-04-05 15:28:33 -0400471
Patrick Williams213cb262021-08-07 19:21:33 -0500472RDEPENDS:packagegroup-meta-python3-ptest = "\
Andrew Geisslerd688a012020-09-18 13:36:00 -0500473 python3-cryptography-ptest \
Andrew Geisslera2681d92020-10-16 10:17:07 -0500474 python3-jinja2-ptest \
475 python3-markupsafe-ptest \
Andrew Geisslereef63862021-01-29 15:58:13 -0600476 python3-ansicolors-ptest \
477 python3-anyjson-ptest \
478 python3-appdirs-ptest \
479 python3-backports-functools-lru-cache-ptest \
480 python3-bcrypt-ptest \
481 python3-betamax-ptest \
482 python3-blinker-ptest \
483 python3-cachetools-ptest \
484 python3-cbor2-ptest \
485 python3-click-ptest \
486 python3-cryptography-ptest \
487 python3-dnspython-ptest \
488 python3-dominate-ptest \
489 python3-geojson-ptest \
490 python3-gunicorn-ptest \
491 python3-html2text-ptest \
492 python3-inflection-ptest \
493 python3-intervals-ptest \
494 python3-ipy-ptest \
495 python3-iso3166-ptest \
496 python3-jdcal-ptest \
497 python3-jinja2-ptest \
498 python3-jsmin-ptest \
499 python3-jsonpointer-ptest \
500 python3-license-expression-ptest \
501 python3-markupsafe-ptest \
502 python3-msgpack-ptest \
503 python3-multidict-ptest \
504 python3-ordered-set-ptest \
505 python3-parse-ptest \
506 python3-parse-type-ptest \
507 python3-pint-ptest \
508 python3-polyline-ptest \
509 python3-precise-runner-ptest \
510 python3-prettytable-ptest \
511 python3-ptyprocess-ptest \
512 python3-pyasn1-modules-ptest \
513 python3-pyroute2-ptest \
514 python3-pyserial-ptest \
515 python3-pytoml-ptest \
516 python3-pytz-ptest \
517 python3-requests-file-ptest \
518 python3-requests-toolbelt-ptest \
519 python3-scrypt-ptest \
520 python3-semver-ptest \
521 python3-serpent-ptest \
522 python3-simpleeval-ptest \
523 python3-smpplib-ptest \
524 python3-soupsieve-ptest \
525 python3-sqlparse-ptest \
526 python3-test-generator-ptest \
527 python3-typeguard-ptest \
528 python3-ujson-ptest \
529 python3-u-msgpack-python-ptest \
530 python3-unidiff-ptest \
531 python3-uritemplate-ptest \
532 python3-webcolors-ptest \
533 python3-whoosh-ptest \
Andrew Geissler32b11992021-03-31 13:37:05 -0500534 python3-wpa-supplicant \
Andrew Geisslereef63862021-01-29 15:58:13 -0600535 python3-xlrd-ptest \
536 python3-xmltodict-ptest \
537 python3-xxhash-ptest \
538 python3-yappi-ptest \
539 python3-yarl-ptest \
540 python3-pyasn1-ptest \
Andrew Geisslera2681d92020-10-16 10:17:07 -0500541"
Brad Bishop19323692019-04-05 15:28:33 -0400542
543EXCLUDE_FROM_WORLD = "1"